Gateway laptop wireless not on

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.

shahryal

Reputable
Nov 17, 2014
1
0
4,510
0
right click on the wifi you want to connect. click "status". click "properties". double click "internet protocol version 4". select obtain an IP address automatically. click "OK". This process should work.
 

Amy Yanger

Reputable
Mar 1, 2015
2
0
4,510
0
What I did for the gateway laptop- go to Control Panel. Device and Printers. Device manager. Network adapters. ×whatevername×wireless network adapter. Advanced. AdHoc 11n. Then under Value I clicked enable.
 

fcs

Reputable
Aug 17, 2015
1
0
4,510
0
I ran into this issue after performing factory recovery. There were no updated drivers on Gateway website. After disabling and enabling, uninstalling and reinstalling, still not working,

Finally, I reset the network winsock by doing the following:

Click "Start"
In the Search box, type "cmd"
Once windows finds it, right click on it and choose "Run as Administrator"
Click "Yes" on the prompt
Next, the command prompt window will open
Type the following and then press "enter":
netsh winsock reset

You will get a message that windows successfully reset the catalog and requires restart.
Restart your computer and your Wi-Fi should be active.
 

pbandj_1

Reputable
Sep 21, 2015
1
0
4,510
0


 

Joseph_41

Reputable
Jan 5, 2016
1
0
4,510
0
Oddly enough my niece's Gateway NE56R laptop just lost wireless capability. I tried the Fn+F3 along with numerous other solutions that worked for others. Still no go. Nothing would enable the wireless. So I pulled the card and put it back...no go. Windows said it was working properly. With nothing left to try I decided to ping the card to see if it was faulty. From a command prompt I typed ping 127.0.0.1 and lt tested perfect with no packet loss. Right after the test I hit Win+F3 and it worked!!!!!! I guess it got hung somehow and the ping test made it send so I could enable it. Working fine now.
 

Skajellifetti

Reputable
Feb 14, 2016
1
0
4,510
0
Go to Network and Sharing Center, in Control Panel or by right clicking the Wireless Network symbol on your taskbar. Right click on your wireless network adapter and select Properties. Wi-Fi properties dialog box will open to networking tab. The networking dialog box for Wi-Fi properties will show a list of items the connection uses. Make sure "Microsoft LLPD Protocol Driver" is selected (check the box). Click OK. This will turn your WIFI adapter on, enable the adaptor and load necessary drivers for the adapter. You should now see your adaptor is on and working, and you should be able to connect to any available networks. Good luck.:pt1cable::bounce::pt1cable:
 

Msprofit

Commendable
Feb 19, 2016
1
0
1,510
0
I've been searching for about 5 hours for a solution. It is now 1:05 am here in Louisiana. The only solution after trying every advice from these posts and others from different sites, is to UPDATE the Bios! Go to Google and type "update bios gateway" and then select the first result (drivers & downloads)
 

Judy_26

Commendable
Mar 7, 2016
1
0
1,510
0
do you think you could help me ?I am having the same problem with my gateway, I am trying to follow your steps. I got to the point where i am in network and sharing center, what do you mean by "right click wireless connection" I have been trying to fix my laptop for a few weeks now.

Go into Control Panel and Network Setup (if XP )or Network and Sharing Centre in Vista to Windows 7 and 8 then right click the Wireless Connection. Make sure it's enabled and if it is, delete it completely then restart. The system will reconstitute the connection and, hopefully, work properly.

[/b][/color]
[/quotemsg]

 

Khijab

Commendable
Mar 15, 2016
1
0
1,510
0



it worked it was brilliant.... thanks alot.

 

Kronin

Distinguished
Apr 20, 2011
4
0
18,510
0


Thank you!!! It worked like a charm!!!!!!
 

sd0402

Commendable
Aug 18, 2016
1
0
1,510
0

Amy..you finally helped me..with a twist! None of the solutions in this thread were doing a thing to enable the disabled wifi service on my Gateway NV52L laptop. I had even upgraded the OS from Windows 8 to 8.1 and replaced the Wifi adapter with a brand new one. Nothing! Then I went to Control Panel, Hardware, Device Manager, Network Adapters, and double clicked on my wifi adapter to open configuration settings. I clicked on the Power Management tab and there is a check box that states "Allow computer to turn off this device to save power" which was checked. I unchecked THAT and BOOM! My wifi adapter came back on and I'm in business.

 

parshu_1

Commendable
Nov 2, 2016
1
0
1,510
0
i found this useful blog checkout see if it works http://fixingblog.com/gateway-laptop-not-connecting-wireless-network/ . thanks
 

Ifixedmine

Commendable
Jan 12, 2017
1
0
1,510
0
On my laptop I have been going insane with this. So what I did was turn on airplane mode and wifi was on so I turned wifi off and then turned airplane mode back off and then wifi stays on now. Seems that some how wifi was turned on while in airplane mode and it was locked off when airplane was turned off.
 

CCisme

Prominent
Mar 9, 2017
1
0
510
0
After many frustrating months and lots of fruitless internet search, I discovered this solution quite by happenstance. I turned out to be related to my battery which loses the charge quickly. Here it is:
Go to CONTOL PANEL, then SYSTEM AND SECURITY, then SYSTEM. Click on the DEVICE MANAGER. Click on the arrow to the left of NETWORK ADAPTERS which will show a drop down menu, and highlight your wireless adapter. (For me it was the Qualcomm Atheros.) Right click and open PROPERTIES. Click on the POWER MANAGEMENT tab, then UN-click “Allow the computer to turn this device off to save power”. Close all windows and restart your computer. You should be able to connect to your router as you did when you initially set up your computer.
Hope it works for you and you can wake up the neighbors yelling “I did it!” like I just did!


 

Detox2181

Prominent
Mar 19, 2017
1
0
510
0


This definitely worked for me, the FN+F2 was no good as was the Windows+F3. I had just upgraded both ram chips and thought maybe I bumped or fried the wifi card so I kept going back in to check it. Luckily this "netsh winsock reset" worked great the first time. Funny thing is now with the extra ram the gateway screen flys past so fast I cannot get into bios, even if i keep pressing F2 or Del... nothing really to do in the bios anyways so no big deal.
 

Paula_32

Prominent
Jun 22, 2017
2
0
510
0
Thank you, SR-71 Blackbird! This answer worked for me. I pushed the Fn and F2 keys together, and I was able to get my gateway laptop reconnected to my network. Thanks for sharing this helpful knowledge!
 

SamRosaco

Prominent
Jul 27, 2017
1
0
510
0
Solution: was experiencing the same issues as all stated above. Wifi was turned off and turn on button was shaded out. Looked on bottom of laptop. There is a switch with a lock/ unlock sign. Switched to unlock then back to lock. Wifi came back on immediately
 

ASK THE COMMUNITY

TRENDING THREADS