GeForce 4600ti dying??

krazynutz

Distinguished
Jan 30, 2003
1,023
0
19,280
I think my Geforce 4600ti is dying, but before I send it back, I just want to know if anyone else is having the same problems. First, since the 4600 is a DX8 card, does it help or hurt installing DX9? Also, has anyone noticed falling performance/benchmarks with the newer Nvidia drivers over the older drivers on the 4200, 4400, or 4600?

<font color=blue>Abit IC7-G, 2.6C @ 3.2Ghz, Geil Platinum PC4000, Geforce 4600ti, SB Audigy 2, Maxtor DiamondMax Plus9 120 SATA, Antec TruePower 430.</font color=blue><P ID="edit"><FONT SIZE=-1><EM>Edited by krazynutz on 11/16/03 09:56 PM.</EM></FONT></P>
 

krazynutz

Distinguished
Jan 30, 2003
1,023
0
19,280
then I guess my card's dying. Major artifacting sometimes and errors in benchmarks. OK. Gonna RMA it. thanks

<font color=blue>Abit IC7-G, 2.6C @ 3.2Ghz, Geil Platinum PC4000, Geforce 4600ti, SB Audigy 2, Maxtor DiamondMax Plus9 120 SATA, Antec TruePower 430.</font color=blue>
 

twofruitz

Distinguished
Oct 20, 2003
288
0
18,780
yeah sounds like its dieing. make sure you dont push your next card to far

<A HREF="http://service.futuremark.com/compare?2k1=6973142" target="_new">3dmark2001</A>

2.4C @ 3.0G
Asus P4C800
Corsair 2x512 3200
Sapphire 9600pro @ 500/700
80G Seagate S-ATA150
 

krazynutz

Distinguished
Jan 30, 2003
1,023
0
19,280
Lol....never overclocked it. Good thing too or my warranty would be void.

<font color=blue>Abit IC7-G, 2.6C @ 3.2Ghz, Geil Platinum PC4000, Geforce 4600ti, SB Audigy 2, Maxtor DiamondMax Plus9 120 SATA, Antec TruePower 430.</font color=blue>