Geforce 6200 Help !

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
Status
Not open for further replies.

xXxTJxXx

Distinguished
Feb 15, 2007
6
0
18,510
0
hiya i have a gefoce 6 6200 agp 8x graphics card while playing eny of my games and when i play eny of my games after about 5 mins on gameplay my monitor goes to black and then says no signal and i also hear a buzzing noise
 

Tenorman16

Distinguished
Jun 15, 2007
1
0
18,510
0
HELP!!! I am about ready to drop kick my computer. I have no clue what the heck is wrong. I have a 6200 that I bought about 2 weeks ago and I want to kill it. I have run the dxdiag and it doesn't even recognize the bloody thing. I try and install the driver from the disk and it says the graphics adapter won't support the driver or some BS like that and on the main menu it says there isn't a graphics adapter installed. I don't know what to do. I can run my monitor on it but nothing is picking up that it is there. I think I might know what it is but I would still like some help just incase it doesn't work.
 

sorcerer_ind

Distinguished
Jul 18, 2007
1
0
18,510
0
i have problems with XFX GeForce 6200 256MB AGP ,when i try to play movie files(all types) system freezes ,i have amd sempron processer with 256 memory and have a7v400-mx motherboard. plz help me to find a solution to over come this problem.
 

cristip60

Distinguished
Jun 25, 2007
281
0
18,780
0
Oh my god what a mess, i think people shouldn't buy 6200 anymore when an 7300gs is at the same price and with a little better performance.
And don't blame nvidia blame the card manufacturers
 

maximiza

Distinguished
Mar 12, 2007
833
2
19,015
5
I use to have a XFX 6300 TC PCI-e, and it really is for web surfing, wordprocessing, email stuff. You can try unlocking pipelines and stuff but I just gave up a few years ago and bought a new card. Mine was passivly cooled so you really can't do much with it. Adding a card fan I would consider a waste of time.
 

4745454b

Titan
Moderator
To the OP, older drivers can be found here. http://www.nvidia.com/object/winxp-2k_archive.html If these don't work (and I don't think they will) try a different powersupply. Whats the story on this card? Is it new or new to you? Because it fails once you try to use DX, I'm thinking that its a used (more like broken) card that you got from ebay. The original owner probably broke it overclocking it trying to get better frame rates. If I'm right about the cards background, getting a new card is the answer.

To all the thread hijackers, START YOU OWN THREAD! Trying to read this one is a nightmare.

To any mods reading this, the new forum software sucks. Without any way to see who's replying to who, it makes it rather hard to follow whats going on.
 

Craxbax

Distinguished
Mar 26, 2007
380
0
18,780
0
I guess I have lucky with the Leadtech 6200 (128mb) I put in my daughter's PC. Her games aren't too demanding but it has been working fine for her. She has a XP2200 in an old SOYO barebones kit. DFI board with 1 gb PC2100 and 300W PSU.
 

tiredtraveller

Distinguished
Jul 8, 2007
37
0
18,530
0
To everyone who may have trouble with their Graphics Cards: (However some may don't need some of the steps)

1.Check MB graphics bandwidth compatibility(PCI-AGP(2,4or8x)-PCI-E(16x))
2.Install a clean version of windows(Preferably WinXP SP2 32-bit)
3.Download and install Microsoft's program compatibility patch (For Vista Users)
4.Get the latest MB chipset (e.g. Intel945p+ICH8) driver from motherboard manufacturer website
5.Get the latest MB BIOS from motherboard manufacturer website
6.Get the latest graphics card driver from NVIDIA
7.If possible, Get the latest patches for your games and also updates for your Windows
...

If anyone can't try the steps given or the problem still persists after following the steps, inform me so I can provide him with the needed help to follow the steps or to provide further steps.

Wishing to help
 

other31776

Distinguished
Apr 8, 2009
1
0
18,510
0




i also have an e mechine and omg this is the story well i decided to go out and buy a video card so my fable game looked better i buy the nvidia geforce 6200 oc pci with 256 mb ddr memory i follow the install guide and imeadetly have problems my moniter quit working on my intergrated graphics so i connect to my grapics card and it worked long enough to boot upp log in and then froze for 10 min i reboot then i get to login screen and froze again well now i cannot get my com to boot past the loading windows screen please idk what to do
 
G

Guest

Guest
Hai guyz
I got a Gforce 6200 256 MB and i used like um 4 years and now after a long time is crashing up overheating ...... :eek: :eek: :eek: ........ i can't do nothing because when i enter into a game or a program is dead Blue Screen Activated ..... if u can help me pls tell me i could use some help
 
G

Guest

Guest
im using Speed Fan to see the Temp of my GPU and seems to be good the Temp of my gpu is 51-52 and goes up to 55 i read the topic about overheating and is nothing i cant do about it ? the usualy temp is 40-45....
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS