Generals Zero Hour - Problem...


Jun 1, 2012
Hello everyone =)
How are you ? I hope you are fine =)

Before I start, I want to apologize if my message was at the wrong section,
But I faced a problem and I hope I can find a solution here, so I am very sorry if I posted in the wrong section ...

My problem is a connection problem that happened between two laptops.
First, I downloaded a game called ( Generals Zero Hour ) and installed it on my laptop with a serial number.
Then, I installed it on my brother's laptop with a different serial number.
So, we can play together with LAN ( as the two computers have different serial numbers ).

but, after we entered the game (LAN) .. just after 30 seconds, an error message appeared in the game
saying that " mismatch and synchronization error "
and the game disconnected.

I tried to connect with normally ( LAN ) and it didn't work, then I tried to direct connect ( with IP ) but no use.
I was wondering where is the problem, and what caused it ???
Is it a problem in the game ? or a problem in the connection generally ?
that is why I came here, and I really need to understand what caused the problem.
and I really hope that you can help me, and really thanks a lot to you, and sorry again if my message is in the wrong section =)

Note : I use windows 7 , and my brother's laptop uses windows vista
Note : before I install windows 7, I had windows vista too and the game worked well before.
Note : I thought of using the hamachi, but I wanted to ask you first ... can hamachi solve the problem ?
Thanks very much to you all ^__^


Jul 16, 2012
the same thing in here i'm using LAN and both 1.04 patch but still the problem occurs which is " mismatch and synchronization error " could any body can help me to fix the problem? appreciate.....