Question Getting BSOD with ASUS X79-DELUXE MOBO - Is It RAM or MOBO Problem?

msllc

Distinguished
Feb 20, 2013
35
1
18,535
0
Hi All,

I currently have ASUS X-79-Deluxe w/Intel Core i7-4930K.

Currently using Corsair Dominator Platinum 32GB DDR3 SDRAM Memory Module 48 GB of 6 x 8 GB - DDR3 SDRAM - 2133 MHz (CMD32GX3M4A2133C9). Not a full set of 8 RAM Modules, only 6.

All has been working fine for many years, but now I keep getting random BSOD. Windows Reported it was a hardware memory issue. So I went into BIOS, and it reported the following:

DIMM A1 OK
DIMM A2 OK
DIMM B1 OK
DIMM B2 OK

DIMM C1 "Abnormal".
DIMM C2 n/a (as no ram module installed)
DIMM D1 OK
DIMM D2 n/a (as no ram module installed)

So thinking it was a faulty RAM module, I removed RAM Module in C1, and then moved the RAM Module in D1 to C1. This then reported DIMM slot A1 as ABNORMAL.

So I started removing RAM modules, dusting out the DIMM slots, putting RAM modules in different slots, but always one DIMM slot would appear as ABNORMAL.

Finally got the MOBO to report no ABNORMAL by removing 1 RAM Module from the motherboard and keeping the rest of the RAM Modules in the following config:

DIMM A1 OK
DIMM A2 OK
DIMM B1 OK
DIMM B2 OK

DIMM C1 n/a (as no ram module installed)
DIMM C2 n/a (as no ram module installed)
DIMM D1 OK
DIMM D2 n/a (as no ram module installed)

My question is, should I be looking to replace the RAM Modules or is this most likely a motherboard issue that needs replacing?

Any advice would be greatly appreciated. Thank you!
 

ASK THE COMMUNITY

TRENDING THREADS