Question Getting low FPS when loading and playing game, but once I pop hwmonitor up and the games in the background, it gets 260 FPS

bubbawscott

Reputable
Mar 5, 2018
2
0
4,510
0
So the other day I was playing Carx drift and my FPS was normal (around 140-200 fps) now yesterday once loading the game, the fps went as low as 1 FPS and not even moving. Once the game is in menu I see around 15 FPS, if I pop a program up and the games in the background I notice it jumps up to 260 FPS.

Things I have tried but did not work -

Turning Rebar off
Making my 3060Ti the primary graphics in Nvidia control panel
Turning on XMP over using my own overclock for memory
Running no overclock on GPU
Running the game in windowed
Rolling back Nvidia Drivers

I don't run Vsync either.

Specs -
R5 5600X
3060Ti Ventus 3X
32GB Corsair Vengeance
750 Platinum PSU through Seasonic


This issue on happens on one game as well.

Any help is greatly appreciated!
 
So the other day I was playing Carx drift and my FPS was normal (around 140-200 fps) now yesterday once loading the game, the fps went as low as 1 FPS and not even moving. Once the game is in menu I see around 15 FPS, if I pop a program up and the games in the background I notice it jumps up to 260 FPS.

Things I have tried but did not work -

Turning Rebar off
Making my 3060Ti the primary graphics in Nvidia control panel
Turning on XMP over using my own overclock for memory
Running no overclock on GPU
Running the game in windowed
Rolling back Nvidia Drivers

I don't run Vsync either.

Specs -
R5 5600X
3060Ti Ventus 3X
32GB Corsair Vengeance
750 Platinum PSU through Seasonic


This issue on happens on one game as well.

Any help is greatly appreciated!
What is your motherboard? could you share zentimings read for both xmp timings and your own overclock timings (also tell which corsair ver. are your sticks, it's on the ram sticker label).
 

ASK THE COMMUNITY

TRENDING THREADS