Question Getting random short black screens while in fullscreen

Sep 17, 2020
2
0
10
0
Hey, so I´ve got this problem and I tried to solve it many many ways and nothing helped at all. I´m kinda losing my mind.

So the problem is I´m getting totally random black screens for like 2-5 seconds while I´m in fullscreen either games or sometime it actually happened while I was watching movie. Sometimes once a day, sometimes 4 times in a span of a 3 minutes (it´s really random).

The things I tried:

Changing cables for monitor/graphic card,
I´ve filed a complaint and got a new graphic card (the same type but you know what I mean xd),
Tried to tact the graphic card,
And the most interesting thing is I tried putting my graphic card into pc of my friend who has the same one but from different distributor...and I didn´t get one black screen (I just hope this wasn´t a coincidence). Then we´ve tried connect his Power Unit, because I have kinda old one and we still got the black screen with his new one.
Got a new motherboard, cpu and ram (happened only twice in 2 days but it might be coincidence, didn´t really play that much),
I have reinstalled windows to new SSD,
My graphic card drivers are updated to the date (tried removing them with DDU and installing them afterwards),
There are no viruses,
I think I tried different monitor, but it wasn´t as good as this. But nevertheless as I said a few sentences before it didn´t happened with my friedns PC.
It can´t be because of plugs (happened in old and new house too),
I can´t remember right now if I tried anything else but yeaah.
I would appreciate If you could help me. Down below are my components.



Graphic card - XFX GTS Radeon RX 580 8GB TripleX Edition
Monitor - 24" Acer KG241QP Gaming, 144Hz##
SSD - Crucial MX500 250GB
CPU - AMD RYZEN 3 3100
Motherboard - MSI B450M PRO-VDH MAX
RAM - HyperX 8GB DDR4 3200Mhz CL16 FURY series
I have some kind of older Power Unit but as I said new one from my friend didn´t help so I dont think there is a problem (but idk),
I´ve got 2 fans on the side of my case.


BTW do you think it is possible that the problem is this really old case? I know it sounds stupid but I´ve tried so much..some electricity going through there? I don´t really know anymore. It´s basically the only thing I didnt try new i guess??? IDK
 
Sep 2, 2020
12
0
10
0
Hello Helldast ! I had similar problem with my old gpu 1060 6GB Palit Storm X when my monitor would go black for second or two and coming back with HDMI word showing on the left top corner ..... fun fact when the card was new this phenomenon was happening quite often but with the time and the drivers i installed over time i managed to keep it to minimal and even in the last days/months using the card the problem was gone ...sorry that i can't help further as this is the closest thing that happened to me

Also my monitor was ASUS HDMI something 60Hz and most of the time i was sure that its the monitor causing that
 
Sep 17, 2020
2
0
10
0
Hello Helldast ! I had similar problem with my old gpu 1060 6GB Palit Storm X when my monitor would go black for second or two and coming back with HDMI word showing on the left top corner ..... fun fact when the card was new this phenomenon was happening quite often but with the time and the drivers i installed over time i managed to keep it to minimal and even in the last days/months using the card the problem was gone ...sorry that i can't help further as this is the closest thing that happened to me

Also my monitor was ASUS HDMI something 60Hz and most of the time i was sure that its the monitor causing that
Thanks for the answer but the problem is I filed the complaint to get a new (same) one after almost 10 months because I needed the pc for school exams. And with the Corona and everything yk. Plus the monitor seems fine. Didn't do any black screens with my friends pc.
 

ASK THE COMMUNITY

TRENDING THREADS