Question Getting really bad fps for my system

Aug 10, 2021
14
0
10
0
https://www.userbenchmark.com/UserRun/45345926
I was curious to see what was going on with my pc as I checked what I should be getting on COD MW. It says 284, but in warzone, I get 1/3-1/4 of that, multiplayer is often around 100, and on Valorant I get half of my expected 400+ at best. I'm quite confused on what is wrong, and if anyone knows what is going on, please let me know. Thank you!
 
https://www.userbenchmark.com/UserRun/45345926
I was curious to see what was going on with my pc as I checked what I should be getting on COD MW. It says 284, but in warzone, I get 1/3-1/4 of that, multiplayer is often around 100, and on Valorant I get half of my expected 400+ at best. I'm quite confused on what is wrong, and if anyone knows what is going on, please let me know. Thank you!
Try this.
Reboot and let the machine sit for 5 mins.
Run UBM and post a link to the results.
 

4745454b

Titan
Moderator
How is it connected? Sata ii? Iii? is it transferring at the speeds it should? I plugged my second SSD into a sata iii port that was hooked up to a secondary chip. Instead of getting 450MBps R/W i was getting 300ish. A test like you ran would have shown me all green. But once i saw the sub scores i knew what the problem was. I suggest doing what has already been suggested.

Check it with CrystalDiskInfo or similar tools.
 
Aug 10, 2021
14
0
10
0
How is it connected? Sata ii? Iii? is it transferring at the speeds it should? I plugged my second SSD into a sata iii port that was hooked up to a secondary chip. Instead of getting 450MBps R/W i was getting 300ish. A test like you ran would have shown me all green. But once i saw the sub scores i knew what the problem was. I suggest doing what has already been suggested.
I belive it is sata iii, and I will test it right now with Crystal
 
Aug 10, 2021
14
0
10
0
That's info, where is mark? I'm looking for something like this, the first program.


What are the read/write speeds?
if you don't mind me asking, how do I get it to tell me the speeds? Never used mark before and it is showing 0s across the board
 

4745454b

Titan
Moderator
Reads are fine, writes are slow.


His are around 300MBps, should be closer to 500MB if not higher. Like everything in his system it's off.

How would I check the first 2?
HWmonitor? I'd start there.
 
Aug 10, 2021
14
0
10
0
.
Run UBM and post a link to the results.
Reads are fine, writes are slow.


His are around 300MBps, should be closer to 500MB if not higher. Like everything in his system it's off.



HWmonitor? I'd start there.

Alright these are my voltages and temps
 
Aug 10, 2021
14
0
10
0
little update, still need some help
 

ASK THE COMMUNITY

TRENDING THREADS