gForce 4 TI 4600 and video camera.

Damien

Distinguished
Apr 1, 2004
23
0
18,510
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Does someOne can tell me, how to capture some video from a MV410 (canon
video camera) on a geForce 4 ti 4600 ?

I've try with the din connector, but it doesn't run.

I've trying with "adobe premiere" and "studio 9" from pinacle but nothing.

damien
 

bbb

Distinguished
Apr 1, 2004
14
0
18,510
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Make sure you have the latest capture drivers installed. Download from the
cards manufacture not from nVidia

"damien" <damienb@magic.fr> wrote in message
news:406c075e$0$23092$79c14f64@nan-newsreader-03.noos.net...
> Does someOne can tell me, how to capture some video from a MV410 (canon
> video camera) on a geForce 4 ti 4600 ?
>
> I've try with the din connector, but it doesn't run.
>
> I've trying with "adobe premiere" and "studio 9" from pinacle but nothing.
>
> damien
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Use Firewire.... by far the best option.

Or if your card is VIVO capable (video in) load the N-Vidia WDM drivers
http://www.nvidia.com/object/wdm_winxp-2k-Me-98se_2.20 and get
VIDCAP32.exe http://www.kavideo.sfsu.edu/Downloads.htm or
http://www.zoltrix.com/support_html/Multimedia/video/tvmax-drivers.htm .

You may need the breakout cable for the Ti4600 - it usually comes with the
card and has video + s-video in/out.

Guy

damien wrote:
> Does someOne can tell me, how to capture some video from a MV410
> (canon video camera) on a geForce 4 ti 4600 ?
>
> I've try with the din connector, but it doesn't run.
>
> I've trying with "adobe premiere" and "studio 9" from pinacle but
> nothing.
>
> damien