Gigabyte B450 RAM and CPU red troubleshooting LEDs glowing

TwoLeggedFrog

Commendable
Jan 11, 2017
3
0
1,510
0
I just finished my first PC build today and when i turned the computer on there was no video output to the screen whatsoever. Instead 2 of the 4 LEDs for troubleshooting light up, the CPU one and the DRAM one.

My system specs are:


  • -Ryzen 7 2700x
    -2x DDR4 3000MHz RAM sticks: Kingston HyperX XMP Predator CL15 HX430C15PB3/8
    -Gigabyte B450 AORUS PRO AM4 (motherboard)
    -Gigabyte GTX 1060 3GB
    -1 TB HDD
    -256GB SSD
    -PSU 600W Deepcool DA600N 80Plus Bronze Black
The DRAM LED stays lit for about ~3 seconds then turns off and the CPU LED turns on for about ~0.5 seconds then turns itself off and the DRAM one lights up again, rinse-repeat.

So far what i've tried:


  • I've tried unplugging the sticks and booting with only one as well as reslotting them to the other ones but without result. The LEDs still light up, so either both RAM sticks are faulty, the motherboard is faulty or the problem lies somewhere else.

    I also swapped out the GPU for another one incase that was the problem but the problem persisted indicating the GPU isnt at fault.

    I replugged all the power cables on the motherboard as well as reslotted the CPU. I also discovered that one of the CPU pins was slighty bent so i straightened it up incase it was at fault but the problem still persisted after i slotted it once again.
The motherboard is specced to run up to 3200 MHz of DDR4 so im fairly certain the RAM isnt at fault, yet its LED still flares up

Any idea what might be the problem ?
 
HX430C15PB3/8
https://www.kingston.com/dataSheets/HX430C15PB3_8.pdf

Memory modules sold as Singles have no guarantee to be compatible in any configuration other than as a Single module. You wrote, you use a "2x" configuration.

Workarounds to get extra memory to work include:
Lower memory clock speed
Relax DRAM timings
Increase DRAM voltage

Memory is only guaranteed to work in the form sold. Other combinations you decide to make have no guarantee to be compatible together.
 
May 4, 2019
1
0
10
0
I'm currently having the same issue and I've already tested my GPU and RAM in another system. Booted stable, so I'm thinking it's the board. I have the same board; WiFi variant. Starting to think I might have to RMA.

Edit: I've only had the damn board since January 18th, and only have been using it on a consistent basis for the last month. I've been bsod-ing very often the whole time, for an unknown driver power State failure. updated my chipset and it stopped crashing for about a week. Woke up two days ago, tried to turn on my PC, encountered the issue this thread is discussing.
 

ASK THE COMMUNITY

TRENDING THREADS