Question gigabyte b450m first turn on clear cmos screen

Jan 12, 2020
2
0
10
0
gigabyte b450m ds3h motherboard trying to flash bios with ryzen 2600x so I can use with 3rd gen ryzen . first time trying to power up I see the gigabyte logo screen for about a half a second with enter bios... flash bios options.. etc under gigabyte logo...none can be selected the screen turns to a black screen with message saying read error press any button to retry.. after pushing button I come to the last screen I've seen which says clear cmos reset bios. I turn power off take the cord out make contact on the clear cmos pins for a minute I've tried taking the battery out wait ten minutes try again same thing happens.

I cannot get any further.. I have two g.skill aegis 2x4gb ddr4 2400 for memory a radeon 560 gpu (only way I could get display to work) 2600x just to flash bios then switching to ryzen 3200g 400watt power supply (read somewhere maybe that could be the problem not enough juice).have tried with ssd plugged in not plugged in moved memory around nothing ..

only my second build for my wife my first was went smoothly so no experience with troubleshooting.. is the mobo bad am I doing something wrong please help!! I also have thumb drive with bios update plugged into usb don't know if that matters... any help please
 

ASK THE COMMUNITY

TRENDING THREADS