• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Gigabyte B450M S2H no display after overclocking

May 1, 2020
5
0
10
0
I have Gigabyte B450M S2H and Ryzen 5 1600 AF 12nm. I'm trying overclocking to 3,7GHz and +0,100 voltage for example, then reboot pc, while it is on windows loading screen, my screen shows me no display or signal. Keyboard and mouse are off but pc is still working. My headset is from front USB port and it's lights are on. I also checked the ethernet port's light and it is off. I mean all back panel has no electricity. I guessed it is due to southbridge, what do you think? Is there a solution? The values i give like 3.7GHz and +0,100 voltage are just an example. Even i try to increase too less voltage or frequence again same happening.

In brief, after overclock, on windows loading screen (mostly) no display or signal message occures and nothing on the back panel of mobo works. Only back panel of mobo. CPU, fans, fron ports and GPU working. Is the problem about motherboard, southbridge, or can it be about CPU? When i reset overclock, i can use without errors, without problems.
 
May 1, 2020
5
0
10
0
Guys i also realized that when that error occured, monitor displays the no signal message and the "GPU" fans are working at %100. Why?
 

ASK THE COMMUNITY

TRENDING THREADS