Question Gigabyte B460M D3H is not using the Backup BIOS ?


Nov 7, 2021
My motherboard is a Gigabyte B460M D3H with dualbios, it has an i3 10100 installed and a gtx 1060 and 16gb of ddr4 ram installed into it. It ran fine for a year now and i recently updated the bios however about 20% through the bios update the power was cut and when the power came back on the computer started but is stuck in a boot loop, i have tried to force the backup bios to activate however no luck i have tried these three known methods:
  • hold the power button till it forces the backup bios.
  • i have also tried shorting pin 1 and 6 on the main bios chip with no success.
  • also tried the method to hold the power and reset buttons till the secondary bios chip kicked in.

None of these methods worked and the computer is stuck in a loop where it is turns on but then turns off for a quarter of a second then turns on again doing this many times a minute.

is there any other way to force the backup bios or do i have to buy a new board ?