Gigabyte EP45T-UD3P random freeze

Status
Not open for further replies.

thebunny

Distinguished
Feb 14, 2006
88
0
18,630
0
Hi,
I just bought a new system and it is killing me ever since.
The PC is Freezing randomly. No blue screen and no pattern( like only in games or in certain applications). Sometimes it freezes with a strange sound in the speakers or with no power to my usb mouse. It can run for a whole day or it can freeze 10 times in one hour.

I tried the PSU on another PC it is ok
I tested the ram (8 hours memtest) ok
I tried to change the Videocard... same freezes
I tested the HDD with Wd diagnostics and other software... ok

The only weird thing that can be mentioned is the +12v. In ET6 and in BIOS it appears correctly. In everest, PC wizzard and Speedfan does not go past 2v

Please help me because i am out of ideas and it's such an annoing problem from a new system

My specs:
Mainboard : Gigabyte EP45T-UD3P
Chipset : Intel P45
Processor : Intel Core 2 Duo E8500 @ 3166 MHz
Physical Memory : 4096 MB (2 x 2048 DDR3-SDRAM )
Video Card : Gainward ATI Radeon HD 4850 1GB Golden Sample
Hard Disk : WDC (640 GB)
PSU: CorsairTX 650 W

Thx in advance
 
You should rely on the BIOS more than third party applications when checking voltages. You system would not run at all if the 12V was only 2V.

You truied the PSU in another system and it worked. Was that other system similar to yours? Have you tried the other PSU in your system? You have a good PSU, but none is 100% reliable.

Did you run prime95 for several hours? That keeps the CPU very busy. If it doesn't hang, you'll know that the base system most likely works fine. Next you can use an application that will make the video card and other system components busy to see if it makes the system hang. HeavyLoad (and others) could be used for that test: http://www.jam-software.com/freeware/index.shtml
 

thebunny

Distinguished
Feb 14, 2006
88
0
18,630
0
Thx for the reply.

The system that i tried the psu is not as power hungry:
AMD x2 4200
MSI k8n neo4 platimum
1GB Corsair xms ddr
Asus 7900GS TOP
Hdd WD 320 GB

I haven't tried another psu on my system.

The fact that makes me mad is that i don't know if any of the stres test can help me determine a faulty component, because i played demanding games like GTA4 or farcry 2 for several hours and it would not freeze. It feezes when i am browsing when i am watching a movie, when i am playng games or sometimes just when the Pc is idle.

really weird.... :cry:

I gues that the mobo is the faulty component but i don't have any proof. right now I am running Prime 95... lets see the results.
 

thebunny

Distinguished
Feb 14, 2006
88
0
18,630
0


What is DES software?

Ies it could be the motherboard or the PSu. The psu seems to be ok because i tested it on the mentioned system
 
Dynamic Energy Saver (DES) is a Gigabyte solution that's supposed to make your system more power efficient. It doesn't help that much and it can cause system instability issues. If it's installed, just remove it.
 

thebunny

Distinguished
Feb 14, 2006
88
0
18,630
0
DES is uninstalled but still freezing.

I hope i'm having some breakthrough here. I just realized that i have a memory that is not supported by the motherboard. at least that is what i understand...
my memory
http://www.ec.kingston.com/ecom/configurator_new/partsinfo.asp?root=&LinkBack=&ktcpartno=KVR1333D3N9K2/4G&id=2

My motherboard
http://www.gigabyte.com.tw/Products/Motherboard/Products_Overview.aspx?ProductID=2936

The motherboard supported memory list:
http://www.gigabyte.com.tw/FileList/MemorySupport/motherboard_memory_ga-ep45t-ud3p.pdf

Is it possible that the system freezes can ocurr if my motherboard does not support the memory?

Thx in advance.
 
I've rarely seen a system freeze because of bad memory. It normally causes applications or the OS to crash. Since you can run memtest for hours without errors, I'd look elsewhere.

If you leave the system idle or running applications like Prime95 and you walk away from it for hours, does it freeze or do you have the issue only when using the mouse and keyboard?
 

thebunny

Distinguished
Feb 14, 2006
88
0
18,630
0
Hmm. I remember it freezed when i let the system Idle. i will test it and post when i have a result. btw I have a USb mouse and a PS2 keyboard.

Another strange thing that i noticed but i don't know if it has anything to do with my problem is a strange buzzing sound comming form one of my components (Mobo, Videocard or PSu). The buzzing sound appears only in some game menus like The witcher or Farcry2.

thx for the help
 

major53

Distinguished
Sep 19, 2007
502
0
18,980
0



thebunnyit does sound like psu or mobo to me to.the fact that the buzzing could be coming from psu or mobo.are you using on board sound .if you have and old sound card you could try that.to see if the buzzing goes away.I'm using a ps2 keyboard and usb mouse,also using onboard sound.may also upgrade the sound drivers.hope this helps you out.
 

thebunny

Distinguished
Feb 14, 2006
88
0
18,630
0


IT run 3 hours prime didn't touch the mouse or keyboard... no freeze. Guess it freezes only when I am using the mouse and keyboard. Strange. Sometimes, but not all the time, I have no power tio my USB mouse when the PC freezes.
 

thebunny

Distinguished
Feb 14, 2006
88
0
18,630
0

I tried to disable the onboard soundcard and No results... same freezing :(.
 

major53

Distinguished
Sep 19, 2007
502
0
18,980
0



thebunny this would be my next try.
 

thebunny

Distinguished
Feb 14, 2006
88
0
18,630
0


Yes i will do that thx for the help. i'll post when i have a result.
BTW the strange Buzzing sound that happens only during some game menus comes from both the PSU and the videocard :| Don't know what that means.
 

major53

Distinguished
Sep 19, 2007
502
0
18,980
0



thebunny I know this is going to sound stupid,but I asume you are plugging the 6 pin pci-e connector from the power psu to the video card.you may also try using the 7900 gs on that pc to eliminate the video card.it's kind of strange that the buzzing sound is comming from the psu and the video card,you could take a screw driver and put the point on the side of the psu and on the plastic side put your ear to it just to make sure the buzzing is comming from the psu.you should be able to hear the buzzing through the screw driver.and the strange thing is it only does it during some game menu.hope this helps you


 

thebunny

Distinguished
Feb 14, 2006
88
0
18,630
0


It doesnt'sound stupid because sometimes problems are created by such things :lol: . Yes the Video card is connected. The PSU has 2 Pci connectors (SLI or Cross-fire) so i tried bots of them. no results. The buzzing comes indeed from both the psu and the video card i'm sure about that because i removed the PSU from the pc case :pfff: so I can listen to the both components. And yes i can't explain why it appears only in some game menus :|

I will try co change the cards as you sugested to see if the buzzing wil be still there

After changing the USB mouse I guess it was 4 hours ago there was no freezing... Untill now.. :??: I wish that it's not My Logitech G5 who was causing the problems.

Will post again with some results(hopefully)

Thx for the help.
 

major53

Distinguished
Sep 19, 2007
502
0
18,980
0
thebunny where are you plugging the g5 mouse up at front usb or on the back where it plugs up to your mother board ,I have seen some problems with front and side usb headers causing strange problems.mite try other usb connectors.also have you updated video drivers lately.

also your avitar of the jack russel is great,Iv'e got one at home and wouldn't take anything for it great dog,and if thats yours he got alote of jumpping in him,kind of remind me of DAVID LEE ROTH>go ahed and jump.

by the way if you look at my specs at the bottom of the post you will I have g5 mouse also.mite check wich setpoint you have (version)
 

thebunny

Distinguished
Feb 14, 2006
88
0
18,630
0
Ok what happens to me is strange. I tried to move both the PSU and the radeon 3850 on my other system. Same Buzzing noise from them when in Some game menus ex: Crysys, The witcher, Bionic commando rearmed.
The weirdest thing is that I tried My 7800GS on my new system to see if it makes the buzz togheter with my Corsair PSU. Started the game... in the menu No buzzing :D yay BUT... i load the game and Crash ths system restarted. I tried this several times and the same result not on one game.

The system also sometimes again... when i turn it on begins a reboot loop until it loads windows.
This is one of the strangest things that happened to me in my entire life. I am a System engineer and fixing Computers is my job. But I still can not put a diagnostic on this one.
It has some behaviour like the mobo is broke(including the +12v problem that i wrote about) , but also the PSU is making that strange buzz toghether with the videocard and not only on this system, although this is not freezing the pc. I am totaly lost and I can cot RMA the whole system... :cry:

Thx in advance


Major. - It is not my dog but I like the avatar :sarcastic: .
 

major53

Distinguished
Sep 19, 2007
502
0
18,980
0
thebunny you may have already tried this but I would take every part out of the case and reassemble on a card board box to see if it works ok.also did you try using other usb headers .

before you do that check the mobo for any caps that may be bulged at the top of them.
 

thebunny

Distinguished
Feb 14, 2006
88
0
18,630
0
Ok ... I Changed my Logitech G5 With a Hp optical mouse (made by logitech) and the computer stoped freezing. I didn't changed the usb port, the Hp is in the same port as my G5. It is simply incredible. The g5 is working ok on my laptop and on another 3 pc's that i tested. What is happening here? :pt1cable:
I want to use my G5 on my new system because i love this mouse :love: . any ideeas?

Thx in advance
 

major53

Distinguished
Sep 19, 2007
502
0
18,980
0
thebunny glad you figure out the freeze up.try using g5 in another usb connector.also which setpoint are you using.may be the drivers on the g5 giving you the problem
 
Status
Not open for further replies.

Similar threads


ASK THE COMMUNITY