Question Gigabyte GA-M59SLI-S5 causing a ton of problems, is it fixable?

CRITICALThinker

Honorable
Feb 2, 2014
528
8
11,165
76
I am the third owner of an old GA-M59SLI-S5 motherboard that has always been a tad quirky, however testing an new Intel 7265 based wireless card has caused me a lot of wasted time. Known issues were that newer video cards only work in the middle pcie x8 slot, and don't show up in the x16 slots, and that it will not see RAM in dual channel unless all 4 dimm slots are populated, along with seemingly lower than average overclocking stability with a A62x2 5200+

The new issues I have found is that USB is not recognized unless the OS loads, or the BIOS loads. After the selection screen goes past it will not accept any USB input, along with the boot menu and the q-flash menu. If I can get an OS install to not error out (my win7 disk may need to be burned again). I had an OS on the computer but it appears to have either dropped a sector with a .dll needed for the intel drivers to install or the install was borked to begin with. So I tried and failed to reinstall the OS on a new drive but it seems that the IDE interface is failing as well.

Does this point to a failing chipset?
 

CRITICALThinker

Honorable
Feb 2, 2014
528
8
11,165
76
Sorry for the late reply, life happened and I haven't had time to get back to it. The bios is the current f9c, and I would refresh if the bios utility could read the USB, if I can get a windows install to not fail I can run the exe. As for drivers I've never had issues before, the system has been a testbench in various scenarios over the past two years I've owned it and it was running a stable 7 install for years for my grandparents. Most of my problems exist outside driver integration.
 

ASK THE COMMUNITY

TRENDING THREADS