gigabyte GA-P35-DS3P raid help


Aug 21, 2007
I just built this new computer and I try to install vista on it.

I used the gigabyte raid controller, set them in raid 0 mode,
vista can be installed, but after installation, it can not enter vista, just give error information

Anyone knows what the problem is?(I have updated to the latest bios- F5 and use the sata driver from gigabyte website)

(Actually I can have vista home premium installed and worked fine in non-raid mode)

Those are my component:

Gigabyte GA-P35-DS3P
E6750 operates at 400*8
maxtor 320G*2
Crucial Ballistix 2GB ddr2-800
BFG 7900 GS OC 256M
Antec P180B
Coasair 520S


What is the "error information"?

Did you set the boot order correctly in the BIOS, so "hard disk" is one of the items?
Also in the BIOS, make sure the RAID array's boot order is first within the "hard disk" category.


Aug 26, 2007
I am also having a problem with this raid. I am running the DS3P with Q6600 and Vista x64

When i turn on RAID in the bios (on the intel chipset not the Gigabyte one), it starts to load windows but as the green bar goes across the bottom of the screen it quickly Bluescreens and reboots. My current setup is 1HDD for OS and then 2 HDDs that i want to RAID 0 for media. So i am not booting off the raid. I have tried reinstalling the drivers off of gigabytes site, no luck. I have also tried with the drives not in a RAID 0 and with the drives unplugged. Appears to be some kinda of a Vista x64 issue but i am at a loss. any ideas?

Thanks in advance