Gigabyte ga-p35-ds3r NOT BOOTING

maxboost916

Distinguished
May 13, 2006
52
0
18,630
okay so i get past the motherboard logo screen and it stops after that

where it says listing all devices

SPECS::
1gig ocz ram
550 watt antec psu
intel e6850
sata 1.5 60gb HD
nec 18x dvdrw
 

Badarthur

Distinguished
Oct 28, 2006
37
0
18,530
If it'w new then reseat all your stuff. Also when building a new pc allways start out with the min of stuff you need to post like Mb,cpu,video,ram -and if it post's then add a HD and after that the rest of the stuff. This way when you have a problem you know exactly what it is. Ive had 2 different deal's of just reseating the item/device on my current build.
BA
 

maxboost916

Distinguished
May 13, 2006
52
0
18,630
tried both. qflashed to f6 bios 'all new build .any other suggestions out thee would e apreciate .cant boot from d or hdd but wil go to bios no problem
 

maxboost916

Distinguished
May 13, 2006
52
0
18,630
okay at this point im getting there.. update:: can not boot from DVD drive still but windows loads up.. when it gets to the windows logo the bar goes across twice then it restarts
 

jamesj999

Distinguished
Jan 23, 2008
1
0
18,510
I know this is a REALLY late reply, but what you need to do is increase the voltage to the RAM by +0.2 or +0.3, because the OCZ RAM is designed to work at 2.0V to 2.2V but by default it runs at 1.8V. This one drove me mad for ages haha :)
 

jaylil

Distinguished
Jun 23, 2006
27
0
18,530
I have the same MB, the same thing happened to me in july. I think I solved it by just reseting everything to default.