Gigabyte GA-P67A-UD5 + 2600K - DEFECTIVEx2

nickdouglas

Distinguished
Jan 15, 2011
9
0
18,510
0
This is a story of mega-fail by Gigabyte...

My friend, Chris, and I ordered parts from Newegg last Sunday (9th) to build new Intel Sandy Bridge LGA 1155 systems.

We ordered the same parts except for memory...

-Intel Core i7-2600K Sandy Bridge 3.4GHz (3.8GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor BX80623I72600K
-GIGABYTE GA-P67A-UD5 LGA 1155 Intel P67 SATA 6Gb/s USB 3.0 ATX Intel Motherboard
-G.SKILL Sniper 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBSR (Nick)
-G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBXL (Chris)
-CORSAIR HX Series CMPSU-850HX 850W ATX12V 2.3 / EPS12V 2.91 80 PLUS SILVER Certified Modular Active PFC Power Supply
-Thermalright Venomous X - RT 120mm CPU Cooler
-Arctic Silver 5 Thermal Compound - OEM

...and we both of us received DEFECTIVE Gigabyte GA-P67A-UD5 boards. :(

By defective I mean, both boards boot, but there is NO DISPLAY if you plug a video card into the 1st PCIe (x16) slot. Both work if you plug the video card into the 2nd PCIe (x8) slot or even the 3rd PCIe (x4) slot. Additionally, on Chris's board, only the 4th DIMM slot works. Plugging RAM into any of the other three DIMM slots on Chris's board makes it unbootable.

The trouble LEDs (awesome feature) on the GA-P67A-UD5 board confirm these problems. When a video card is plugged into the 1st PCIe (x16) slot, the PCIe trouble LED light comes on. When RAM is plugged into the 1st, 2nd, or 3rd DIMM slot of Chris's mobo, the DIMM trouble LED comes on.

Answers to questions you probably have:

Yes, we called Gigabyte Tech Support (626-854-9338) and went through hours of troubleshooting. Gigabyte confirmed that these boards are both defective and should be exchanged. The Gigabyte tech suspects that there is a bad controller chip on this batch of boards. How big is a "batch" I wonder?

Yes, we tried booting them outside of any case. They are resting on the anti-static bags they came in, which are resting on firm antistatic foam sleeves. In or out of a case makes no difference, both boards boot with the same PCIe and DIMM slot defects listed above.

Yes, we tried multiple video cards. We tried two different XFX Radeon 5870 cards, an EVGA GeForce 8800 GT, and an EVGA GeForce 8800 GTX. All these video cards work in these systems (and in our old Core2Quad systems), BUT NOT in the 1st PCIe (x16) slot on our GA-P67A-UD5 boards.

Yes, we tried the DDR3 RAM individually in both boards and in every slot. All the RAM (Sniper and Ripjaws) boots in my GA-P67A-UD5 in any DIMM slot, and all the RAM boots in Chris's 4th DIMM slot. None of the RAM will boot if placed in Chris's 1st, 2nd, or 3rd DIMM slot.

Yes, we tried new firmware. They came with F2, we upgraded to F3, F5 and beta F6a. No change.

No, I don't think we are newbs. :kaola: We both work in IT as system admins, building and maintaining servers and desktop systems and we have been building our own systems for 10+ years.

No, I'm not here to deride Gigabyte. We like Gigabyte. We both have Intel Core2Quad systems with Gigabyte GA-P35-DS3R boards that we built 3.5 years ago. Those systems have been overclocked to 3.6GHz and have been rock solid for 3.5 years. No problems at all.

We have ordered new Gigabyte GA-P67A-UD5 boards from Newegg and opened return RMA's for these defective boards. I'll update after the new boards are installed on Monday night.

Has anyone else had good or bad experiences with a Gigabyte LGA 1155 board?

Nick
 

Crashman

Polypheme
Editor


I've had good experiences, but anyway...

Even though you tested in the case first, I just wanted to tell you not to test any motherboard on its anti-static bag. Anti-static bags are CONDUCTIVE. Being conductive is what makes them anti-static. Now they're not GOOD conductors, but the idea of putting a board down on a piece of "barely insulated tin foil" makes me cringe...
 

bilbat

Splendid
Crash - I believe the no-no re anti-stat is covered in the sticky... While connecting a few score 5 or 10K resistors across random solder points on a MOBO won't likely let the magic smoke out, it certainly isn't going to do any good! I wanted to ask if you were the one who gave me the tip about using a phone book for breadboarding? I do it every build, added it to a couple stickies, and for the life of me, can't remember who told me about it, so I can give proper credit for the citations! They're almost useless these days for any other purpose, come in a variety of thicknesses to accomodate short case/PSU wiring, and are heavy enough to prevent accidentally disturbing your platform [:bilbat:5]
 

Crashman

Polypheme
Editor

Yes, while others were using the motherboard's box, I was using phone books. They're heavier (even the thin ones) and don't slide around as easily, they're flatter with more support, and even the thin ones stand high enough to allow card ends to overhang.
 
Gigabyte still hasn't changed! LOL!

Gigabyte did the same thing on the UD3R's; I had to RMA 10 defective GA MOBO's in a row - batches can be in the thousands!

IMO exchange for ASUS P8P67 PRO, or ASUS P8P67 EVO ; otherwise hold on for either the ASUS Maximus IV Extreme or EVGA P67 Classified.
http://www.newegg.com/Product/Productcompare.aspx?Submit=ENE&N=100007627%20600093976&IsNodeId=1&bop=And&CompareItemList=280|13-131-695^13-131-695-TS,13-157-225^13-157-225-TS,13-128-464^13-128-464-TS,13-131-682^13-131-682-TS
 

bilbat

Splendid
Crash - thanks, will add credits to the places where I suggest the yellow pages [:isamuelson:8]

Ya know - I've used a box or two, and thought recently of something odd... I wonder if the shiny foil stamped logos are conductive? Usually, I give the folks I build for their MOBO box, with the manual, disc, and socket cover - in case they might need to RMA. Never have gotten a bad board, so I just happen to have the box from the last build - will report back tomorrow! Would do it tonight yet, but spent most of the day scraping and blowing the last six or eight inches of global warming off the sidewalk, driveway, and yard - feel like a wrung-out dishrag :cry:

Here's a pic of the last one to go together, phone book and all:



Wondered if you've visited my site - might get a kick out of the bbcode - wish I could transplant it here! Give a read to the 'sticky prologue', & then peek at the familiar GB guide - I'm like a kid inna candy shop [:jaydeejohn:3] Trying to figure out how to back up my database, to install an upgrade to the forum s'ware & enable mimeTeX equation editing next...
 

nickdouglas

Distinguished
Jan 15, 2011
9
0
18,510
0
Update...

Replacement boards are NOT defective x2! Hooray! :)

We both received our replacement GA-P67A-UD5 boards and installed them. All PCIe and DIMM slots are working.

My i7-2600K (Batch#: L040B208) was stuck at 4.5GHz on stock F2 BIOS and was still stuck at 4.5GHz on the F5 BIOS. Upgrading to beta F6a BIOS finally allowed me to achieve 4.8GHz so far. At 4.8GHz with Prime95 running 8 threads the CPU temp only reaches 56C so heat doesn't seem to be the limiting factor. I'm hoping for 5.0GHz with a little more tweaking.

Thanks for the advice about not using the anti-static bags. I learned something new.

As for the GA-P67A-UD5 board, overall I'm quite happy now that I have a working copy. Only minor complaint is that after a crash it tends to declare the main BIOS corrupt too often and ends up reloading from the backup BIOS, which is still the stock F2 version. This was very annoying until I figured out that I could copy the main BIOS to the backup BIOS. I wish the ALT+F12 boot option to do that wasn't hidden and didn't require a PS/2 keyboard.

Nick
 

kishandb

Distinguished
Jan 19, 2011
9
0
18,510
0



Hi Mate,

I've got some wired problems, not sure if it's my motherboard or the CPU.

Bought a UD5 motherboard and an i7-2600 but it's been nothing but a nightmare.

Firstly, I manage to burn my 1st motherboard and don't know how but got a replacement.

The replacements is driving me nuts. I keep getting heaps of memory dump errors.

I did a few steps of trying to identify what the problem is but am still not clear of it. I installed 2x4GB (8GB) dimms at 1600MHz and am running on Win7 64-bit pro.

Something I've noticed last night is that everytime the CPU tends to do a bit more than 'one' thing, it freezes and crashes. I did a Memtest86 when both the memory modules were in and it runs upto 5% in 2 seconds and freezes. Then I removed one module and it passes the test. I plugged in the other module thinking its my memory that is defective and that passed the test as well. So I tried it with the remaining memory slots and it all worked well. But for some reason when I put in both modules the test fails.

Also, when both modules are in and running the OS, I can't run 2 installations tat the same time it freezes. But if I remove one module and run 2 installations it runs a bit longer and then freezes.

It's either the motherboard has some defect somewhere or my CPU is in an intermittent state of failing.

Can someone please give me some advised?

Kind regards,
Don.
 

nickdouglas

Distinguished
Jan 15, 2011
9
0
18,510
0
Don,

Sorry to hear about your problems with this board. It certainly is disappointing, but it will get better!

My first instinct is to ask about your power supply. Not enough power can cause the CPU to crash when it gets busy. More memory modules also require more power, so that may be why one works a little better than two.

The other big cause of instability is heat. Have you installed the EasyTune6 and or some other temperature monitor and watched to see if your CPU is getting too hot?

Another possibility is that the motherboard does not like your memory even though there is nothing wrong with it. I have had trouble running my RAM at 1600MHz. Have you tried running it at 1333MHz to see if that helps? Also, newer BIOS versions may make the board work better with more types of memory. Have you upgraded to BIOS to the latest version? (http://www.gigabyte.com/support-downloads/support-downloads.aspx)

- Upgrade your BIOS.
- Check on the CPU temperature.
- Then try a different/stronger power supply and different memory if you can.
- If they will exchange the CPU, you could try that too, but it's not likely to be the problem.

Good luck!

Nick
 

kishandb

Distinguished
Jan 19, 2011
9
0
18,510
0


Hi Nick,

Thanks heaps for the prompt reply and info.

I bought a Thermaltake V4 case which came with a 450W power supply. When the PC initially started to crash, I thought it was the PSU as well so I put in a 600W PSU, but that didn't solve the problem. My configuration is quite simple. I've got a Gigabyte 5450 1GB onboard graphics card and currently only 1TB 7200rpm HDD (just to start with before I move the rest of my HDDs over)

The memory that I installed are the Ripjaws 8GB G.Skill F3-12800CL9D-8GBRL. Just to get a confirmation from GSkill, I sent an email asking them if this memory has been tested against the P67 1155 socket motherboards and they replied saying that this particular memory was not released for the P67 and a new series called Ripjaws X has been released and tested against the P67. So, I'm hoping to change the memory to the Ripjaws X and try that out. Like you mentioned, perhaps my motherboard just doesn't like this memory since it hasn't been tested with the P67.

Also, since DDR3 runs at 1333Mhz by default, I thought this was a problem as well, but even after changing it to run at 1600MHz there was no improvement.

I did install EasyTune6 but didn't get a chance to monitor the temperature. Although every now and again after a crash when the PC restarts I go into the BIOS and check the temperature and found that it was running anywhere between 47-52 degrees, which I think it quite good.

I also very reluctantly updated the BIOS, 'cause I didn't want it to crash while updating the BIOS and managed to update it to F5. There is a F6 which is a Beta and the site says it's still a working version with not all the features released in it, but I'm not too sure if I should update it to this version 'till they release an official F6. What are your thoughts on it mate?

So I'm hoping after I change the memory to the Ripjaws X it would work better. I'll keep you posted as to what I find.

Really appreciated your feedback mate, as there was no body I could turn to who knew about the new chipsets since it pretty new out here.

Don't laugh, but my the current PC I have is a Pentium D, 4GB at 800MHz which is 5 years old running on Vista 32-bit... haaaaa haaaaa haaaaaa...

So it's a huge upgrade for me.. hahahhahaha....

Don.
 

Crashman

Polypheme
Editor
Easy answers usually don't mean much.

I've had this conversation with a few memory manufacturers already, and most have already admitted that their P67 memory lines will have identical hardware to existing P55 parts. The only real difference you'll see is that they're removing invalid XMP ratios such as 1800, 2000, and 2200, since those all required drastic changes in BCLK. 1333, 1600, 1866, and 2133 still work.

Edit: Also, please try putting the memory in slots DDR3_2 and DDR3_4
 

nickdouglas

Distinguished
Jan 15, 2011
9
0
18,510
0



This is exactly what I suspected. These products are the exact same memory under different colored heat-spreaders:

P55 version - G.SKILL Sniper 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBSR (http://www.newegg.com/Product/Product.aspx?Item=N82E16820231416)

P67 version - G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBXL (http://www.newegg.com/Product/Product.aspx?Item=N82E16820231428)

The new versions just says "Designed for Intel P67 motherboard." It's the same memory...same timings, same voltage, same price, even the same model number except for the last two characters. Both products will perform exactly the same in your new system.

Even the X58 version is the same memory, just marketed in a three-pack:

X58 version - G.SKILL Ripjaws Series 12GB (3 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9T-12GBRL (http://www.newegg.com/Product/Product.aspx?Item=N82E16820231358)



Here's another example. Identical memory with different heat-spreaders:

P55 version - G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL7D-8GBRH (http://www.newegg.com/Product/Product.aspx?Item=N82E16820231401)

P67 version - G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL7D-8GBXH (http://www.newegg.com/Product/Product.aspx?Item=N82E16820231431)

Nick
 

nickdouglas

Distinguished
Jan 15, 2011
9
0
18,510
0



I have been unsuccessful at getting my memory to run at 1600MHz even if I set it manually. It detects and boots at 1333MHz and is stable, but if I increase to the rated 1600MHz, Windows crashes. It sucks that 1.5v RAM that is rated for 1600MHz won't run at 1600MHz. I may exchange it as well. At least if I get the "P67" version then they can't use that as an excuse for it not running at 1600MHz.

I would definitely try the beta BIOS version F6a (or whatever is current). If it doesn't work, you can always go back to F5. Don't worry too much about crashing during the upgrade, that's what the dual-BIOS is for. It should boot from the backup if the main BIOS is corrupted. Of course, it is definitely safer to flash your BIOS with the Q-BIOS boot option. You just need the new BIOS on a USB stick formatted with FAT/FAT32. I try not to use the @BIOS application in Windows.

When Windows crashes, what is the error message? If you don't see an error on a blue-screen, then look for it in Computer Management-->System Tools-->Event Viewer-->Windows Logs-->System. It will have a red "!" and Error / BugCheck / Event ID 1001. Open that error and see what the first string of numbers is, like 0x00000124, or 0x0000003b, etc.

Nick
 

nickdouglas

Distinguished
Jan 15, 2011
9
0
18,510
0
Upgrading to beta F6a BIOS finally allowed me to achieve 4.8GHz so far. At 4.8GHz with Prime95 running 8 threads the CPU temp only reaches 56C so heat doesn't seem to be the limiting factor. I'm hoping for 5.0GHz with a little more tweaking.

Update: After more tweaking, I am able to boot and run Prime95 at 5.0GHz!

The key for me was setting these:
- Internal CPU PLL Overvoltage = Enabled
- Load-line Calibration = Level 1

My "CPU Vcore" is still set to "Auto" and it selects 1.39v on its own in the BIOS. Idle in Windows EasyTune6 says 1.404v and under load it says 1.440v but I'm not sure whether to believe that since it says that under load no matter what ratio I'm at.

My current problem is the system crashes when I go AFK for more than 30 minutes. I have a 0x00000124 and a 0x0000003b bugcheck in the event log and other times no bugcheck was recorded.

Nick
 

Maybe a very few, but you don't suddenly {magically} have faster frequencies + lower CAS without a revamped or completely new IC. 1,866MHz CL7 and 2,133MHz CL8, etc.
 

Crashman

Polypheme
Editor
The old Elipida Hyper IC's could do that, even on P67 (I tried it). Patriot told me they still have some of those but would not comment further. Kingston made a bunch of "fixed" modules using them, that's what I have. I believe the answer to the high failure rate was extended burn-in testing.

Someone might have a replacement for Elipida Hyper by now...that I haven't heard about.
 

nickdouglas

Distinguished
Jan 15, 2011
9
0
18,510
0
The first time I increased vcore it wasn't stable, but now with the other settings tweaked, I bumped it up to 1.40v and then 1.41v and it's been crash free for 18 hours.

Nick
 

kishandb

Distinguished
Jan 19, 2011
9
0
18,510
0



Hi mate,

Thanks for your thoughts as well. I tried putting the memory into slot 2 and 4 as well as 1 and 3, but none of them saves it from crashing after sometime.

I've tried with 1333 instead of 1600 as well, but that didn't work.

So it has to be the motherboard, if not, the CPU.
 

kishandb

Distinguished
Jan 19, 2011
9
0
18,510
0



Hi Nick,

I swapped the F3-12800CL9D-8GBRL to the F3-12800CL9D-8GBXL (Ripjaws X) but it still crashes. I test it by running the Dynamic Energy Saver 2. Let it do it thing and after sometime it just freezes.

This is the 2nd motherboard I'm using. I'll have to take it back and if I could get the motherboard as well as the CPU both replaced that would be better so then I can try to rule it out. If it doesn't work then, I'll just have to get another motherboard by a different manufacturer or a lower model.

Don.
 

Crashman

Polypheme
Editor
Are you installing these into Slots 2 and 4?
 

kishandb

Distinguished
Jan 19, 2011
9
0
18,510
0



Yup, did that. Still didn't work. I went to the guys that I bought the CPU from and got them to test the PC and the concluded that it's the Megafail Gigabyte motherboard. So... that would be my 3rd motherboard if I get a replacement.

I'd rather get my money back and go for ASUS.

I've used Gigabyte for about 10 years and have never had any problems and this is the first. But then a colleague of mine who used to build PC had nothing but problems with Gigabyte. And he recomends ASUS

The shop that I bought the CPU from said they've had heaps of problems with Gigabyte as well and they recommend ASUS and they said to go for the P8P67 or the P8P67 Deluxe (which is much dearer). Any recommendations or thoughts on these motherboards guys or anything that anyone can recommend?

I'm not a tweaker or an overclocker. I just want a very fast PC that can multithread and handle heaps of load running multiple apps that are really CPU and memory hungry. I'm not even into games that's why I just got a Gigabyte 5450 1GB onboard graphics card. But I do need heaps of juice to run multiple apps.

I come from a dev background and need to have servers, DB and development tools opened at the same time as well as other PC related software running without slowing down the system.

Don.
 

Crashman

Polypheme
Editor

There is a P67 motherboard roundup on Tom's Hardware...
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS