Question Gigabyte GA-X99M Gaming 5 Motherboard stuck in power loop. Will not post, gives LED Code 60 or b0

Sergioelectroids

Honorable
Feb 21, 2016
36
0
10,540
2
Problem: When I try to turn on the pc to simply boot it, it will not post and simply turn on showing lights, fans spinning, etc. However like said it wont post, it simply gives me code 60/b0.

I have tried different RAM, single ram stick in different slots, checking pins on cpu, replacing almost every part connected to the mother board (PSU, HDD, SSD, RAM, Heat sink, With/Without CD Drive, With/Without case fans, GPU, tested both with and without peripherals, with/without front case inputs.)

Nothing seems to work other than the fans and lights. I cant even flash the BIOS... (This model doesnt have Q-Flash)

Been stuck on this for quite some time (around a few weeks)

Specs:
Gigabyte GA-X99M Gaming 5 Motherboard

Multiple Alpacer 8GB DDR4 CL17 (2400Mhz and 2666Mhz Sticks, and no I didnt mix ram sticks in computer, just have extras.) They are the same brand and I have the old sticks that came with the PC. However, the new sticks also wont work, but they work on another PC.

Not sure what the heat sink model is however it has a Noctua NF-A9x14 PWM fan on it.

Tried Multiple PSUs (High power 850W, Thermal Take 500W, another that I gave away however I remember it was 650W)

Tested Multiple Drives, Both SSDs and HDDs of all types. Probably tried around 15-20 different ones so far most being working HDDs (Inconsistent I know but really was desperate haha)

GTX 1050 ti EVGA SC and a GTX 750ti were both tested before and after, both failed to work with the specific PC.

__
But yeah, Im unsure of what to try next. Not sure if anyone else has run into the same problem. Was unable to find a solution that works for me so far online.
 

ASK THE COMMUNITY