Gigabyte GA-Z68X-UD7-B3 forum


Nov 12, 2011
Just built my first computer and I'm running into some issues.

My motherboard turns on and off every few seconds or so. I can't even get to BIOS and I also get a "no signal" on my monitor. I've troubleshooted everything half a dozen times, built from scratch (Including cleaning and reapplying thermal gel (Arctic) and I've double checked everytime to see that the proper cables are connected to each other (i.e. not mixing up PCI with ATX) The error LED on my motherboard seems to be stuck on "C1". I can't find that error in the manual but I've found C1h. Seems to be a memory related issue and I've read on other forums that it means the memory kit is incompatible or faulty. This is now my second memory kit that was supposedly faulty. Before going on futher here are some specs:

Intel corei7 2600k
(Presently) 4x4gigabytes of DDR3 RAM, Kingston, 1600 Mhz 1.5V
Gigabyte HD 6850
Power Supply:Antec CP-850
OCZ Vertex plus 60 gigabyte SSD, SATA II
Case:Antec p183 V3
DVD-R/RW Lite-On iHAS424

So at first I thought it was my motherboard or CPU (and also power supply) so I tried to return them. The techie tested it out for me to see if they had issues but apparently they ran like gangbusters when he used his own generic components. The error LED flashed all sorts of numbers and it was able to get to the BIOS. I can't even get the motherboard to stay on for 4 seconds....

So...the first thing I did was replace my power supply with a corsair 850w. But then tried to boot again and the same thing happened. It turned on for a few seconds, and then off. C1 error was still on the error display. So... I returned that power supply and got my old one back (fit the case better). And this time I got new RAM instead. I figured, this has GOT to be it.... I get that perpetual C1 error and it's clearly not the motherboard or CPU. But then.... I try to boot again and the SAME THING HAPPENS for the hundredth time.

So....I might be the unluckiest person ever buying two faulty memory kits in a row, or it could be that the kingston is incompatible too (Which I doubt), and yet another reason could be that there's something wrong with my graphics card.

What do you think?

Reset the cmos by clearing it with button or physically remove the battery for 5 min.
Worse case scenario is bad memory controller on cpu.
Very rare but happens.
I know first hand cuz my i7 860 was rma'd with that issue.
Was a pita to figure out it was the problem.