Question Gigabyte GA-Z77X-UD5H Intermittent Boot Hang

steve489

Reputable
Aug 19, 2015
20
0
4,510
0
Gigabyte GA-Z77X-UD5H BIOS v16j, Windows 10 v1809

When booting my PC after it has been turned off at the mains for while, the boot screen and rotating logo sometimes displays too long and the PC eventually goes to Windows Automatic Repair. The PC then boots normally if I turn the PC off and back on at the mains. The boot problem is less likely to happen if I wait at least 15 secs before turning on the mains to he PC then pressing the PC on button. There are no error reports in Windows and chkdsk reports no problems on all drives.

Any ideas what is causing this issue?
 
While it is off. Flip the BIOS switch and try your secondary BIOS. Check your manual for the switch location. That MB is one of the few with a manual switch. It will be using the factory BIOS which you can update.

If all goes well. Switch back to your primary BIOS and perform a CMOS reset.

If you've never changed the battery. It may be time for a new battery.
 

steve489

Reputable
Aug 19, 2015
20
0
4,510
0
While it is off. Flip the BIOS switch and try your secondary BIOS. Check your manual for the switch location. That MB is one of the few with a manual switch. It will be using the factory BIOS which you can update.

If all goes well. Switch back to your primary BIOS and perform a CMOS reset.

If you've never changed the battery. It may be time for a new battery.
Thanks. My main BIOS has the latest Gigabyte BIOS version. I haven't checked what version is being used for the backup BIOS. The CMOS battery is new - 3.2V
 

ASK THE COMMUNITY

TRENDING THREADS