Question gigabyte gt 1030 lp on dell optiplex 7010 DT. Applications look good but video looks 480p

May 21, 2022
2
0
10
0
I am installing the above card in a dell optiplex 7010 dt with the original PSU. The card installs fine and ive used DDU in safe mode and installed the drivers from nvidia. But on two different monitors i get the same effect. The text and web pages look like the respective resolutions on the 1080p and 4k monitor using hdmi on both. both are clear but the video whether its YouTube twitch or anywhere is blurry almost like 480p 720 at best. it changes when i adjust resolution but still blurry. both monitors where used in native. ive tried adjusting the hz, different cables, custom resolutions, supersampling, nvidia colors vs monitors colors, rgb 4:4:4, power managment.
overscan underscan. I cant find a single solution because they all seem to be about having a complete blurry screen. not just the video. Ive made sure to turn on max performance and the GL settings as well. Im lost. Its fully seated and all the benchmarks say its preforming at or above standard. no bottlenecks.
 

kanewolf

Titan
Moderator
I am installing the above card in a dell optiplex 7010 dt with the original PSU. The card installs fine and ive used DDU in safe mode and installed the drivers from nvidia. But on two different monitors i get the same effect. The text and web pages look like the respective resolutions on the 1080p and 4k monitor using hdmi on both. both are clear but the video whether its YouTube twitch or anywhere is blurry almost like 480p 720 at best. it changes when i adjust resolution but still blurry. both monitors where used in native. ive tried adjusting the hz, different cables, custom resolutions, supersampling, nvidia colors vs monitors colors, rgb 4:4:4, power managment.
overscan underscan. I cant find a single solution because they all seem to be about having a complete blurry screen. not just the video. Ive made sure to turn on max performance and the GL settings as well. Im lost. Its fully seated and all the benchmarks say its preforming at or above standard. no bottlenecks.
What type connection are you using to the monitor? VGA? HDMI? DVI? It COULD be 480p if you don't have an HDCP display.
 

ASK THE COMMUNITY

TRENDING THREADS