Gigabyte H61M-S2PV Logo problem

LiorA

Prominent
Jun 21, 2017
4
0
520
1
I've got this motherboard (Gigabyte H61M-S2PV),
Whenever i boot up the PC, there's a 30 seconds Logo with all the commands to get to the BIOS, Q-Flash and others, Now, is there any way to make it faster, or disable it at all?
I just noticed that whenever I plug my video card out. And put the cable on the motherboard. The logo is only for like 3 -5 seconds. And loads up. But whenever the video card is on. Takes 30 seconds.
 
Yes, you can speed up you boot time. These are settings in the BIOS. Set the BIOS to go straight to your boot drive, rather than search for a floppy drive, USB drive or DVD drive first, before going to Windows.

* Boot Option Priorities *
Species the overall boot order from the available devices.

* Hard Drive/CD/DVD ROM Drive/Floppy Drive/Network Device BBS Priorities *
Species the boot order for a specific device type, such as hard drives, optical drives, floppy disk drives.

* Full Screen LOGO Show *
Allows you to determine whether to display the GIGABYTE Logo at system startup. Disabled skips the
GIGABYTE Logo when the system starts up. (Default: Enabled)
 

LiorA

Prominent
Jun 21, 2017
4
0
520
1

See, sad part is, i don't have the fast boot, And when i do disable it, it gives me the screen with the title "American megatrends"
 

Which revision of the GA-H61M-S2PV do you have? There are 5 different revisions: 1.0, 2.0, 2.1, 2.2 and 2.3.
 

LiorA

Prominent
Jun 21, 2017
4
0
520
1


2.0, but i've fixed the problem, I've updated the Bios to F10b, since i had F4, it's the first one ever got release. that was the problem. but now that I've updated it to F10b, it works smooth, and no problems.
 

ASK THE COMMUNITY

TRENDING THREADS