Gigabyte Mobo not booting from usb

harry samra

Reputable
Apr 30, 2014
135
0
4,690
Hi,
I have a gigabyte GA-H61M-S motherboard.
I download a compressed window 7 iso image and tried booting it to repair my window 7 which is stuck at black screen with nothing except mouse working.

So, with power iso i made my sandisk cruiser 8gb pendrive bootable.
When i tried flashing this pendrive, nothing happened except, a flashning under score.

Then i downloaded kespersky rescue disk 10 and with kaspersky usb software, i installed that iso onto my friend's sony 4gb pendrive.

Note: The kespersky antivirus and usb burner weren't recoginising my sandisk pendrive despite the fact that i formated it.

Now with the 4gb sony kespersky rescue usb, i tried booting it on my mobo but no use. This time i didnt even get the flashing underscore, instead i got the error, please insert a bootable device and then press a key.

What am i doing wrong ??! I tried changing almost all options related to booting but nothing worked !

Please help

PS when in the boot menu, there a 2 usbs, one simply sony... and the other 'UEFI: sony...'.

Another thing guys, every time i formated the above usbs(sandisk and sony) it was in acordance to the instructions.

I dont remember the format of sandisk usb but the sony containing kespersky resuce disk is FAT32
 

ASK THE COMMUNITY

TRENDING THREADS