Question Gigabyte Motherboard Code 32

Apr 11, 2019
5
0
10
0
I have been using my PC for like 5 years with no issue but recently, I booted up and nothing show up, can't even access the bios. I have 1 stick of 8gb ddr3 ram installed; I tried switching the slots and it booted up with no issue. I shut it down and power it back on and the same issue happen again; no boot. The motherboard keeps cycling through a lot of codes but it settles on 32 and then repeats the code pattern again. I thought it might be a hard drive issue since I found out the hard drive sits at 100% at the time, so I replaced it, but the same issue still occurs. The only way I can boot up my pc is to switch the ram slot every time I want to boot up.

Motherboard: Gigabyte G1 sniper Z97

Things I did:
- Switched the Ram Slot
-Changed The hard drive and installed fresh windows 10 on it
-Updated the bios
-Changed the motherboard battery and rested it

Any Ideas on this problem?
 
Well, i have the similar issue but it doesnt bother me since I've swapped cmos battery.
I could suggest you buying cheap DDR3 ram Like 4GB's and testing out.

One of my rams which I've overclocked to 2133 has kinda "Crippled" itself, i have to pull it out boot, shutdown and plug to make it work.(Until I've changed cmos battery, but still happens sometimes)

Other might be moisture. My old DDR3 ram which i use for other system would not even work until I've heated it up. Now it works o_O
 

ASK THE COMMUNITY