Question Gigabyte motherboard stuck on BIOS splash until I wipe CMOS, then works only once

Jun 1, 2022
2
0
10
0
Hi there!

I have an odd issue with my PC boot that's eluding me.
Yesterday I turned my PC on to find it stuck on the BIOS splash screen. It's unresponsive so I can't enter the boot menu / bios settings in that state, all I can do is shut it down again with the hardware button.

I tried taking out the CMOS battery and leaving ~30 secs to wipe the BIOS from this thread, and that works... once. The PC slowly starts up I boot into Windows 11 or can get into BIOS if I want.

However, if I then turn off or restart my PC after all that, the exact same symptoms occur. I don't think running off BIOS defaults every time is healthy so I'd like to diagnose this issue. Has anyone got any ideas? Fastboot is disabled, in fact the BIOS is in pure default since it wipes every time.

It feels like a software issue to me considering it boots okay via that process, and the hardware isn't that old. Maybe Windows 11 tried to fiddle with some secure boot/TPM shenanigans after it boots?

CPU: i7 8700k
Mobo: Gigabyte Z370 P D3
Ram: 2x 8gb Corsair Vengeance LPX

Thank you!

EDIT: I have also tried replacing the CMOS battery with a new one, unfortunately that didn't change anything :(
 
Last edited:

ASK THE COMMUNITY