Question GigaByte RTX 2070 Super fans suddenly ramp up to max RPM unexpectedly

Feb 1, 2020
2
0
10
0
Hey Folks,

Just joined to ask for some assistance with a new build I put together a few weeks ago.

First, here are the specs:

Corsair 280x case
Ryzen 3700X
ASRock X570M Pro4
32GB Corsair Vengeance RGB PRO @ 3600Mhz
Gigabyte RTX 2070 Super 8Gb OC White
Corsair RM750x PSU
1T Samsung NVMe for boot drive
2T Samsung SSD for storage
Not running any overclock currently

The issue I am running into quite suddenly is that two of the three fans (the two closest to the I/O) on the GPU will suddenly ramp up to 100% RPM while the remaining one drops to zero and it gets stuck like this until I shutdown the computer. The issue manifests itself randomly, but only started about a week ago. Ive had it happen during gaming, while in the OS, while watching a stream.. Monitoring doesn't show anything like high temps or anything when it happens...

So far I have tried:
1) Replacing the power cable from the PSU to the GPU. Issue went away for a couple hours, returned.
2)Installed MSI Afterburner in an attempt to control the fan curve. The application is working normally when the issue isnt occuring, meaning I am able to adjust the curve and i can hear the fans respond to it, but as soon as the issue "kicks in", I am no longer to control the fans using the software.
3)Updated my BIOS. Issue went away for a day, came back later that same night.
4)Reseated the card. No effect.
5)Replaced the external power cable. No effect (wasnt expecting this to make a difference, but including it here anyways).

Some googling has shown that issues where fan RPM makes sudden jumps might be related to power/voltage issues? That being the case I tried making some cabling changes as I mentioned above. I welcome any other suggestions? Would it be worth trying a different PSU before doing further GPU-centric troubleshooting?

Thanks in advance for any assistance.
 
Feb 1, 2020
2
0
10
0
Thanks for the suggestion. I had updated my drivers to the latest nvidia drivers shortly after the issue first happened, but I hadnt tried a clean install.

I just did that, first uninstalling all Nvidia related components from control panel, and then installing a fresh copy of Geforce Experience along with the latest drivers.

The funny thing is that between the uninstall, and the reinstall, the issue happened again, so I'm thinking its not related to the drivers... Same symptoms, identical issue as before.

After the reinstall I shutdown and restarted again, and the issue came back once more.
 

ASK THE COMMUNITY

TRENDING THREADS