Question GIGABYTE RTX 3070 50% Power Usage & Performance Issue

May 8, 2023
Hi everyone, need some help here!

So I have a new build, but one thing I just CAN'T get over, after days and days of googling...

The issue:
Card reports (via MSI Afterburner) 100% power usage under load, at about 105-110% TDP. BUT....
It only reports using ~120W peak (should be more line 240-270 right?) And it doesn't get properly hot (50-52C MAX)
Performace is awful. Choppy and Benchmarks vary from 2,350-10,850 (timespy graphics score) depending on driver used.
GPU-Z reports card as always "Pwr Limited" if it's under any load

What I've tried:
Different driver versions: 496.13, 528.02, 531.29 and 531.79 all are terrible. 531.41 and 531.61 work significantly better, but with PCIe 3.0 only set in bios (4.0 is awful), but still seems power limited.
Set Nvidia 3D global setting to "performance"
Tried running with and without Afterburner running
Checked cables and PCIe slot seating is good. Tried re-seating. PSU can definitely handle max load for this system easily, both total and per-line, so that's not an issue)
tried to run the system on my old 1070, works 100% fine, power repoted as expected, temps seem normal...

Important System Specs:
Mobo Gigabyte B550M DS3H AC
CPU AMD Ryzen 5 3600
Ram 16GB DDR4 (2400mhz for what it's worth, yeah yeah, old I know but really shouldn't be causing an issue)
PSU CorsairTX650M (using 1x8-pin and 1x6-pin in parrallel, not daisy chained)
OS Win 11 (basically clean install with this build)

Exta juicy details:
GPU-Z says that the power come mainly from the 8-pin line (about 70W), only about 20W from the 6-pin, and 30W from the PCIe slot.
I only really use it for MSFS, but have been loading it with Time Spy, same result.
I have in the past few weeks, had it ramp up properly when playing MSFS, getting hot like 65-70C, giving great performance, and drawing decent power... So I know it *CAN* work fine, just seems not to almost every time...

3070 reports 100% power usage when loaded, but appears to draw only 50% of that and doesn't get hot, but still says power limited. suspected PCIe/driver related.

Any advice welcome, seems people have had this bug for years on the Nvidia forums and never resolved it. I bow to all your expertise!