Question GIGABYTE X299 AORUS Master constant blinking white light

Status
Not open for further replies.
May 8, 2023
2
0
10
Hi everybody. After plugged in bad USB hub in the USB 3.0 port, PC won't start. instead it constantly blink a white light and click sound. I disconnected everything and removed graphic card and memory. But the CPU still there. I THINK the power supply is good because i use the special plug to test it and the fan started. I also cleared CMOS. Is there a minimum i must have on a motherboard to boot? Like at least 1 memory stick? Should I try with nothing I mean take SSD and CPU out? I don't even get an error code on the 2 digits error code. I am not an expert like some of you. Please help! Thank you.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

When posting a thread of troubleshooting nature, it's customary to include your full system's specs. Please list the specs to your build like so:
CPU:
CPU cooler:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:
include the age of the PSU apart from it's make and model.

After plugged in bad USB hub in the USB 3.0 port, PC won't start.
How did you verify that the hub was bad?
 
May 8, 2023
2
0
10
I apologize for missing info. Because I mistaken a USB 4 port charging hub to just a hub. the hub smell a bit burning. Obviously i unplugged it fast but too late. So think i basically sent 5 volts to a USB port and short something. Very upsetting. $700 mobo. This morning i tested with a voltmeter pins from the power supply. All good. I took everything off the mobo and only connected system fan and tried. Same white light flashing. BUT here an interesting fact. The fan of the power supply works when I connect a jumper to the cable and turn it on. But plugged in the mobo when I turn on power supply, the power supply fan does not work. Any other suggestions? Thank you.

CPU: Intel BX80673I97980X Core i9-7980XE
CPU cooler: Noctua NH-D15, Premium CPU Cooler with 2X NF-A15 PWM 140mm Fans
Motherboard: GIGABYTE X299 AORUS Master (Intel LGA 2066/E-ATX/3xM2/Dual Intel LAN/ESS Sabre 9218 DAC/USB 3.1 Gen 2 Type-C Motherboards)
Ram: Corsair 15 32GB (2x16GB) DDR4 3200 (PC4-25600)
SSD/HDD:SAMSUNG (MZ-V7E500BW) 970 EVO SSD 500GB - M.2 NVMe
GPU: Titan V 12 GB
PSU: Supernova 1300 G2 (1 year old)
Chassis: Thermaltake View 71 RGB 4-Sided Tempered Glass Vertical GPU Modular E-ATX
OS: Windows 10
Monitor: TV
include the age of the PSU apart from it's make and model.
 
Status
Not open for further replies.

TRENDING THREADS