• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question gigabyte x399 aorus and 2990wx cpu boot issue

Dariusz

Distinguished
Aug 29, 2009
106
0
18,680
0
Hey

Writing it on phone so sorry for bad tex.

I had 128gb ram, did memtest got an error. I took 128gb out for ram and put old 64 8x8gb sticks in. That struggle to boot. Bios reset etc . After few reboots it started and run. I did memtest again to be sure old ram is ok. 30 min latter all good.
Restart pc went in to bios changed fan settings. Restart again and it wont boot again. Tried backup bios normal bios reset everything. I took 7 sticks out ram and left 1 in.

All that pc does is this
View: https://youtu.be/N_HVJnqOIik


Any ideas what to do ? I never had that issue before :((((


Edit also I can boot only once after that I have to disconnect power supply to get it started again :(


Edi2 I removed gpu. It boot faster but the same error. 1 boot. Wont reboot after that. Cant tell what error code as it foes offline. Could this be psu issue ? I'm lost aff
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS