Question Gigabyte X570 Gaming X boot-loops Windows among other things ?

Dec 1, 2022
2
0
10
0
MB : Gigabyte X570 Gaming X - Bios 37f (latest BIOS, flashed successfully multiple times going back and forth between BIOS's whilst fault finding)
CPU : AMD 3700X
RAM : 32GB Ripjaws Black 3200MHz F4-3200C16D-16GFX
GPU : Saphire Nitro+ 5700XT
HD : Crucial P1 M.2 2280
WIFI: Intel AX200 Wifi 6 PCIex card
SC : Sound Blaster AE:5 (This is garbage, don't get one. Some people have to constantly completely power off to get the device to register after either windows or device updates, I am one of them) (Also trap for the uninitiated you must use above 4G decoding if you have anything else plugged into PCIe Bus, I Have GC, M.2 SSD and WIFI as well as on mine)

Hi Guys, pulling my hair out a bit here.

PC worked, not flawlessly due to SC but it still worked till about a week after "upgrading" to Win11. Now it's doing weird stuff.

PC bootloops on restart or normal power off cycle with multiple bluescreen errors. ntoskernal, winboot.efi and several other files blamed with various boot error codes. All pointing to either security or corrupted files. Fastboot is off. OR It hangs on power off and stops shutting down leaving fans on, but USB lights on keyboard and mouse off.

BUT.... If PC is booted via BIOS screen with either the newest or an older BIOS, and I save and exit BIOS. XMP Auto on or off or manually selected timings up to minor IF and DRAM to 1633 tweak. Then it works flawlessly till I turn it off again. Mem and CPU tests via OCCT for a few hours all pass 0 errors. Checked settings actually being used with Ryzen Master's advanced home screen and they check out...

If I restart the computer however, on turning PC back on BIOS has sometimes reset and boot-loops are back. Not every time though.
No multi restarting of PC indicating failure to POST or RAM OC issue. Just starts up with the fullscreen logo on, which I turn off to help indicate that it's changed something on me, usually back to bog standard bios with slow timings and HD audio on and 4G decode off.

Faulty MB or RAM after 3 years of faithful service? Or am I missing something?
 

ASK THE COMMUNITY

TRENDING THREADS