• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Gigabyte Z170x stuck in boot loop

May 6, 2020
3
1
20
0
Hey all,

I've recently been having a lot of issues with my PC. The problem is VERY strange, and I feel like I've exhausted all my methods for troubleshooting.

For about a year, my Windows 10 PC when put yo sleep, would sometimes (about 1 in 20) not wake up and require a forced reboot by holding the power button.



Fast forward to last month, this issue happens again, but now the computer won't boot back into Windows, and keeps rebooting after the BIOS screen. In an attempt to find the root of the issue, I reseated every component in my PC (safe the CPU) and even switched out the power supply to a known to be working unit. Same issue. I also tried removing all my SATA drives and boot into linux or memtest, same issue. I also tried different RAM configurations, only one stick, different slots, same issue. After trying about everything, I decided to reflash my BIOS (to the same version it's currently running) and bam, it's working! Strange enough... all was well for about a week.

Then the next week, it started boot looping again. I tried everything the same, including reflashing BIOS. No fix. Strangely enough, removing the CMOS battery for 5 minutes fixed the issue. Great.

Next week, same issue. All my last fixes don't work. Strangely enough, holding the power button and reboot button for 10 seconds fixed it! Don't ask me why I tried this, but it worked.

Couple more days, and same issue. This time, after trying all my previous fixes, this time, enabling secure boot fixed my problem. Ok whatever.

And the next day, today, it's looping again. I've tried everything and can't get it to work. This is the strangest issue I've ever encountered. Can anyone offer any experience? Do I need to replace my MOBO? Thanks for any help.

MOBO: Gigabyte GA Z170x Gaming 3
CPU: Intel i5 6600k
GPU: 1080 Ti and a 1070
RAM: Corsair vengeance (2x8 GB)
Storage: 1 TB Western Digital HDD, 512 GB SanDisk SSD
 

ASK THE COMMUNITY

TRENDING THREADS