Question Gigabyte z270 stuck at the VGA failure led

Dec 24, 2019
1
0
10
0
I've got a Gigabyte z270 hd3p motherboard, and it doesn't boot. Sometimes, it stucks at the VGA led (most of the time). Some other times, it is the CPU led that is turned on. When I say "stuck" I mean I don't even get to see the BIOS splash screen. I've tried to boot it without the hard drive, but no luck. I've even reset the CMOS a couple of times.
Could this be a temperature problem? Maybe not enough fans? Or maybe I need to put a GPU on it?
I would really appreciate some help.
I now enumerate some facts:
  • I saw this happen the very first day I powered the mobo on, but gave no importance. After rebooting a couple of times, I finally got into the BIOS screen.
  • It's a very simple setup: 850W PSU, one 8GB RAM card, a CPU fan, and a 500GB SSD. There is no GPU.
  • It's an Intel G4400 CPU, which, according to Intel it has integrated graphics.
  • The box is very old (>10 years). Only the power and reset switches are connected to the mobo. The rest of the components are quite modern, most of them brand new.
  • Other than the CPU fan, there is a very small system fan which came attached to the box. There are no other fans.
  • There have been days when it has booted correctly. One of these days I managed to install Arch Linux on it. But it would stuck on the failure leds again when rebooting. It usually boots correctly when it's been unplugged for a long period of time (a day or so).
  • Those days when I've been able to access the BIOS, I've observed CPU temperatures ranging from 31-33 ºC.
  • Both the motherboard and the G4400 are second-hand. The seller sold them together. What's more, the mobo was sent with the CPU in its socket.
 

H0PEFU11Y

Prominent
Apr 30, 2019
115
7
615
17
CPU temperatures seem fine. Tried another output cable/ device at all? What do you mean by "the box"? Also, do you know what motherboard it is at all?
 

ASK THE COMMUNITY

TRENDING THREADS