Question Gigabyte Z270P-D3 5 Beeps

Aug 7, 2020
4
0
10
0
hi guys I have the above model motherboard its currently running on the latest version of the bios

but for some reason I am getting 5 beeps and no post or anything

ive tried different known working ram

and checked for damaged CPU pins but found none

any advice thanks ?
 
Aug 7, 2020
4
0
10
0
hi guys sorry for the late reply,

its a gigabyte Z270P-D3 motherboard
intel Celeron G3930
4GB Corsair DDR4 2133mhz ram
500w Corsair CX500M
512GB Samsung NVME
bios was updated before I had the board,


it was all fine before I installed it in the case

im only using it as a media server so onboard video was the only one there,

ive tried 6 different sticks of ram all with the same results 5 beeps.

thanks for the help so far.
 
it was all fine before I installed it in the case
Something is shorting out or not connected properly.
Go through this checklist.

BTW - 5 BIOS beeps would indicate cpu problem.
 
Last edited:
Aug 7, 2020
4
0
10
0
Thanks again for the reply

I have since tested all the CPU’s in my main rig and they boot,

so I’ve pulled the board out of the case now to check it over again and see what’s what outside of the case as this is really odd how i have 3 motherboards with the same fault and they was all working fine.
 
Aug 7, 2020
4
0
10
0
after checking it again ive discovered that the boards had mining bios on them and only onboard video was working,

so ive refreshed the stock version bios and all is good

how I missed this I don't know,

thanks guys
 

ASK THE COMMUNITY

TRENDING THREADS