Gigabyte Z370 Aorus Gaming 3 swap - stuck in boot loop

Jan 20, 2019
2
0
10
0
Hi everyone - I'm new here but I've had my build for a couple years now. I originally started out with an MSI motherboard, but recently decided I wanted to add Thunderbolt 3 capability to my machine, so I purchased a Gigabyte motherboard and a Titan Ridge card. (This is a dual boot machine for Hackintosh and Windows 10)

I swapped the motherboard, installed my card, and double checked my work. Everything seemed to be going well until I plugged it in.

As soon as I plug in my build, (even before powering on, mind you) my 980ti makes a whirring water pump sound, which is NOT normal for when it's off. It's as if it's getting some sort of low voltage power from the motherboard. I tried unplugging the power coming from the PSU to the 980ti, but it still makes the noise even when the computer is off. If I pull it out from the motherboard slot entirely, it doesn't make the sound.

The real problem, though...
When I try to turn on the computer, I'm stuck in a 1-2 second boot loop. If I unplug the CPU power, it lasts maybe 8-9 seconds before restarting.


What I've tried:

  • Removing ram, tried different slots too
    Removing GPU, and all other cards
    Tested the PSU with the paperclip test
    Reseated CPU
    Checked to make sure motherboard is grounded properly
I haven't pulled it out of the case entirely to test it that way yet... but I'm thinking this is either CPU or motherboard related.


My build:
- CPU: i7-6700K
- GPU: GTX 980 Ti Hybrid
- MOBO: Gigabyte Z370 AORUS GAMING 3
- RAM: Crucial Ballistix Sport LT (32GB)
- SSD: Samsung 960 EVO 120gb
- POWER: Corsair 650W
- COOLING: Corsari Hydro H60


I'm stumped. Any thoughts?
Code:
 
Jan 20, 2019
2
0
10
0


Ha! Well, that solves my noob issue then. I'm still very new to this, so thanks for schooling me. I'll get on that!
 

ASK THE COMMUNITY

TRENDING THREADS