Question Gigabyte Z390 Motherboard or M.2 Issue?

Feb 21, 2019
6
0
10
Best answers
0
I apologize in advance for the length of the post, but want to provide as much information as I can.

I completed a new build with the Z390 Aorus Pro Wifi, an i7-9700k, 16GB of Corsair Vengeance RGB Pro and a Corsair H100i RGB Platinum Cooler. I installed a Samsung 970 EVO Plus NVMe M.2 drive and installed Windows 10 on it. I setup the OS, installed the Gigabyte App center and Corsair iCue software. I overclocked the CPU to 4.9mhz and set the RAM to 3200Mhz, which is what it was rated for. Everything was working with no issues.

I disconnected everything so I could finish the cable management and put the panels back on the case. I have a Corsair Crystal 570x Black Mirror case and the cable management was somewhat challenging. I had to force the cables under the cable management shroud even after copious zip tying. But I got everything sorted and booted the PC to ensure everything was still working correctly before closing the case.

The pump and fans on the Corsair cooler did not light up but the fans were spinning. It took me to the BIOS instead of booting to windows and I noticed that all my overclocking and setting changes were gone. It was like the board was booting for the first time. It saw the M.2 drive, so I rebooted and tried to force it to boot the the M.2 drive. The screen would flash briefly and then take me right back to the boot selection menu. After 3-4 tries it would just go to a black screen. Since the AIO didn't light up, I undid all my cable management and checked all the connections. Everything was good but when I booted again the same things happened (no lights on AIO, won't boot to M.2 drive).

I removed the M.2 drive and installed Windows to my SATA SSD. Everything seemed to be working, so I installed iCue and verified it could see the AIO. The lights came back up on the pump and fans and stayed up during reboot. It also successfully booted to the Windows install on the SATA drive. I disconnected the SATA drive and re-installed the M.2 drive. The AIO pump and fans lit up, but once again it would not boot to the M.2 drive. I tried to force it again and got the same result.

I am thinking of requesting a replacement M.2 drive, but with the BIOS resetting and the AIO not lighting up during POST I wonder if there might be other issues going on. The red lights on the bottom right of the motherboard cycle on when booting but none stay lit after POST. I don't see any errors either in the BIOS or on the board.

Thanks in advance for any assistance you can provide.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS