Question Gigabyte z77x-ud5h bricked ?

Dec 4, 2021
13
0
10
0
Killed my pc somehow.
Pc:
gigabyte z77x-ud5h
I7 ivy bridge
Corsair ddr3 1600mhz 9-9-9-24 cmz16gx3m4x1600c9


I swapped my custom water-cooling for an air cooler.
When I booted I got 3 beeps and got some random ram issue on mobo troubleshooting. Seemed like a xmp timing issue.
I startup on alternate bios and reset the bios to stock. It booted up fine.

The new air cooler fan was loud so I downloaded gigabytes suit of tools.
One of them is a fan speed app
The suit also had a bios update tool but I did not use that, but I did install the tool along with a host of drivers from gigabytes website.
When I rebooted it said my boot device was missing.
I ctrl alt del and......

Now it's the most dead pc I have ever seen!

It no longer posts. No beeps.
The fans start, the LCD display says 15, "pre memory Northridge initialisation has started", then clicks and goes dark(I think this is the PSU resetting the power) and back to 15
Click click click ....

Unplugged everything, 1stick of ram in various slots, 2 sticks.
Swapped to second bios, first bios, same result. Pulled out the CMOS battery, held down CMOS reset, Same result......

I can pull all the ram out and get beeps and error 53 memory...

I tried another psu,
Took the board out the case,
Reseated the cpu,
Nothing else is plugged in

Seems like I have broken both the main bios and the backup. I get 0 response, no beeps.

Can you usb flash a 7 year old mobo???
I can't find any way to flash the bios without the pc first getting past post.
Am I missing something ?

Holding down the power button for 10 seconds does nothing.
Holding reset does nothing.


Is it time accept it's dead and start building my new one...... Or am I missing something ?
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Your specs to the system are incomplete. Please list them like so:
CPU + CPU cooler:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:

include the age of the PSU in the build, apart from it's make and model.

As for your motherboard's BIOS, I think the chips are corrupt. Notice the two chips with the blue and red colored dots on them between the PCIe slots?

Those are your BIOS chips, you will need to see if replacing them with a pair of fresh BIOS chips off of Ebay with the latest BIOS version on them helps revive the motherboard.
 
Dec 4, 2021
13
0
10
0
Sorry I didn't include anything else because it wasn't plugged in.
No keyboard or monitor because the pc wasn't getting to that point.
I literally unplugged everything apart from CPU and ram. Using a Titan X cooler, looks like a noctua rip off, but pc is only on for 20 seconds.

1 psu was a Corsair vrm750x purchased a week ago, second PSU tested was an old Corsair hx620.


Slight. Plot twist....
I found some old ddr3 Pc3-10666 (it's cm3x2048-1333c9dhx)
Dropping 1 stick of that in the slot closest to the cpu works......
Bios recovery started
I can get into bios (now reset to version f4)

Now attempting to flash the bios to f14 or f16j
Then I will try the newer memory

My only guess is that the older bios can't accept 1600mhz ram? Or the larger 4gb sticks?
Very confused why It wouldn't beep, or display a code 50-55
 
Last edited:
Dec 4, 2021
13
0
10
0
Putting the Corsair ddr3 1600mhz 9-9-9-24 cmz16gx3m4x1600c9 ram back in prevents the pc from posting.

In either 1, 2 or all 4 sticks.

I have no other ddr3 machine to test this memory.

Not sure what to do at this point.
Should I set the timings in bios manually to the pc 1600 memory.
Eg 9-9-9-24@1600
Then power off and swap the ram??


I could also simply use the old pc 1333 till I upgrade, but that seems like the easy way out

I posted in memory since it now seems like a ram issue. https://forums.tomshardware.com/threads/old-corsair-ddr3-wont-post.3738198/
 
Last edited:

ASK THE COMMUNITY