Jun 9, 2021
4
0
10
0
Hi. My mobo has been suffering from some strange power/boot-related issues and I could use some further advice on how to fix them. Let me chronicle it:

  1. The machine occasionally "has experienced a boot failure and booted into Bios" upon rebooting the machine.
  2. Other times attempting to reboot the machine just shuts itself down and I have to manually press the power button again to restart it.
  3. Other times the reboot is "laggy"; when the machine shuts down, the fans stop spinning for 5-10 sec and then the computer starts up again.
  4. No 1 gets sometime paired with no 2 or 3.
  5. Rarely the computer goes into bootloop; it starts and shuts down immediately and continues to do so indefinitely
  6. Sometimes upon booting the computer gets stuck in black screen with fans spinning at full speed.
  7. The computer doesn't really sleep properly at all; if I put it to sleep it randomly wakes up on its own.
When the computer is on, it works fine, I'm not suffering from constant BSODs or anything. But I've started keeping this machine on for longer periods of time because of these boot issues and have become wary of turning it off and on again due to the unstable booting. I'm running multiple OS's on this machine (including a MacOS) so rebooting from time to time is necessary for me.

My machine specs:

Gigabyte Z97-HD3 Rev 2.1
4790K
GTX 1060 3GB
Kingston 2x8 GB of 1600MHz ram DDR3
Corsair VS650, bougth in late 2015
Two SSDs, four HDDs, all connected via SATA
TPLink PCI-E Wifi card
FW 400 PCI card

I'm running a fairly aggressive overclocking on this setup with the 4790K OC'd to 4.7 GHz with +2.1 Vrin, +1.3 Vcore and +1.3 Vring (the last is for some reason required for stable overclocking despite running ring ratio at stock, dunno why). i've also OC'd the memory to 1800MHz without altering timings or voltages.

So far I've tried the following things:

  • Resetted the CMOS. Sometimes if I can get the machine to boot I have to rely on resetting the CMOS. This has become common enough I wired my reset button into clearing CMOS for easy access.
  • Updated BIOS from F9 to F10c. Didn't change a thing.
  • Removed a ram stick. Sometimes if the machine won't recover even after using clear CMOS, taking out one of the ram sticks (doesn't matter which one) may get the machine to boot. I've run Memtest and according to it both sticks are fine. I've also tried different ram slots; no difference.
  • Disassembled and reassembled the entire machine once.
  • Opened up and examined the PSU for bulging capacitors; usually if an electrical machine struggles to power on one possible culprit are busted PSU caps which are fairly easy to replace. My PSU doesn't show signs of busted caps.
I haven't tried draining the CMOS battery and the mobo by taking out the battery and letting them sit for an hour or two. Admittedly I also haven't tried checking how the booting behaves if I run BIOS with Optimized Defaults. I guess both are on my todo list.

Now the weird thing is these problems started last September when I moved to a new apartment. I set up and stability-tested my OC about a year ago (march-may 2020) and in my previous apartment it was working rock solid. When I moved and put my computer back together for the first time the machine went into boot loop. I managed to recover by clearing the CMOS but ever since I've been suffering from these boot issues. I am also on the lookout for a replaement mobo in case I can't get this one to recover completely.

I wrote this lengthy post because googling hasn't really shown anyone suffering from these kinds of issues. And for many clearing the CMOS seemed to have done the trick. Not in my case. So does anybody have any other ideas what to troubleshoot? Thanks in advance. :)
 
Last edited:

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Corsair is the brand of the PSU, while 650W is the wattage and bronze is the 80+ efficiency rating. You should specify the model of the unit, and the age of the unit. As for your motherboard, there are three PCB revisions, which one do you have? As for the overclock, yes it is what might be degrading the board's VRM and the board in general that make be causing the board to not want to power up, to protect itself from damage.

See if dialing down the overclocks changes the behavior of your system, as such I mean toning down the ram overclock and then try and bring the Vcore to 1.25v
 
Jun 9, 2021
4
0
10
0
^^I updated my opening post with the PSU model, age and Mobo revision. Thx for pointing them out.

I'll do some tests with optimized defaults and if it makes the board behave, I'll lowering the OC to 4.6GHz with 1.25Vcore. Now that I think about it, this board has always been little weird with overclocks where in order to reach stability I end up using some unusual values; differing greatly from the numbers online guides suggest.
 
Jun 9, 2021
4
0
10
0
I've ran my bios at optimized settings for about a week now and I'm still suffering from these boot issues.

Although something's a little different: I let the computer sit there when it booted into black screen and after 5mins it got into the bios splash screen seemed stuck there. I then forced a reboot by holding down the power button and it did it again: black screen for about five minutes and then bios splash screen. I then let it sit some more and eventually it got into my bootloader (it's sitting at that as I type this). One of my USB drives containing a backup is not showing up suggesting USB is broken but my keyboard and mouse is working properly.

It booted but the aforementioned drive is missing.
 

ASK THE COMMUNITY