Google Chrome (on windows 8) looks blurry

Myntekt

Honorable
Aug 7, 2013
351
0
10,790
1
Hello,
Recently I uninstalled the software that came with my drawing tablet, to reinstall it (a new version) and since then google chrome [text] is looking blurry (facebook comments, youtube player and the little channel list on the left side of the screen (youtube also)). I've reinstalled google chrome, but it didn't work.
I also did the Windows 8 image/text calibration thing (which might be what is making all this mess), where it asked me which text styles I prefered.

What I don't understand is why it is only happening on Google Chrome, it's working as expected on Internet Explorer.


Left is IE, right is GC
It might not seem that blurry on that picture, but it is really blurry for me, especially on facebook at it bothers me. Also, text that has a changing background (when you put your mouse over it) moves a little bit to the left/right, which also didn't happen before.

How can I solve this?
Thanks
 

Myntekt

Honorable
Aug 7, 2013
351
0
10,790
1
Another thing, I don't know if this is related or not, but Google Chrome's tabs are now very big, and the pages seem to have way to much zoom than usual. Before, I was using 150% zoom on google chrome, now I had to turn it back to 110% for the pages to have the same size. I don't know how all of this happened, but I don't like it.
 

Vladimir Stanev

Reputable
Oct 9, 2014
1
0
4,510
0
The same thing with me...Google Chrome reinstalled, browser resolution 100 %, Win 8.1., The text itself is not blurry, but the sidebars, or menus are. Ugly enough!
 

yvrao

Reputable
Oct 26, 2014
22
0
4,540
8
Windows Registry editing fixed the font thickness issue for me perfectly, we can tune the font thickness/darkness by calibrating FONTSMOOTHINGGAMMA value to anywhere between 150 and 190 hexadecimal( 336 to 400 decimal )

- START -> RUN -> REGEDIT
- search for FONTSMOOTHINGGAMMA by keying " Ctrl F " ( will automatically take us to CurrentUser\ControlPanel\Desktop path)
- double-click mouse on FONTSMOOTHINGGAMMA enter anything between 150 and 190 hexadecimal.(the Lower the value, the thicker the fonts.)
- close the REGEDIT tool
- LOGOFF and then LOGON

Now all the fonts are very thick & very dark in Chrome Browser.

But before this, we must make sure that ClearType smoothing is enabled in Windows( controlPanel -> personalization -> appearance -> Effects -> ClearType smooth check [ ticked box ] )

OR alternately in RegEdit ...

FONTSMOOTHING=2
FONTSMOOTHINGTYPE=2
FONTSMOOTHINGORIENTATION=1 for LCD-screen, 0 for CRT-screen

( Note: MicrosoftClearTypeTuner minimum GAMMA value is 1000 maximum 2200 decimal, can not tune outside the limit, hence the Registry tweak)
 

ASK THE COMMUNITY

TRENDING THREADS