[SOLVED] Google chrome refreshing my home screen

The home page and appearance settings are the area to look to make changes (for the post above) to Chrome. Also resetting Chrome to the defaults will also cure the problem above.

The themes are the best method to change the appearance.
 
Jun 4, 2018
127
0
180
0


I'm talking about desktop home screen, it refreshes whenever I open chrome. Not the chrome homepage.
 


The background settings of Windows can be set by left clicking the mouse on the on the desktop background, and then select Personalize to get to the background. Actually the changes in Windows are much the same as Chrome.

I would suggest setting Shuffle to off. Then you can set the time that the background changes in minutes. I usually use 15 or 30 minutes. And you can set a theme in Windows as well. Or you can reset it to the default.

If you don't want it the background to change the least, you can set the change background option to daily.

The best option is set a theme and set the change background interval to your own tastes.
 
Jun 4, 2018
127
0
180
0


I don't have that option turned on, it's just one picture all day.
 
Then explain your question. If you touch the mouse or keyboard when the computer is asleep, it it will wake.

You claim that when you open Google Chrome that your Windows home screen "refreshes". But you just said there is only one screen displayed all day.

So that leaves the screen essentially waking from sleep mode. If you don't want that, go to the power settings and set the interval on Sleep mode to never. You can also set the Monitor off interval to never.

That will leave the computer off until you turn it on. And it will stay on until you turn it off. The Windows home screen will not "refresh" it will always be on until the power is interrupted or turned off.
 

ASK THE COMMUNITY

TRENDING THREADS