[SOLVED] Got new motherboard and cpu, wont boot up

Nov 30, 2021
8
0
10
0
I installed a new motherboard B450 Aorus M with a new cpu AMD Ryzen 9 3900X and it doesn't start up. When turning it on the 4 LEDs starts out with CPU, quickly goes to Dram, quickly to VGA for about 3sec and last to boot. None of the LEDs stay on, not sure if the LEDs turning on 1 by 1 is just the boot up process. I have all wires properly connected, triple checked, and my monitor doesn't seem to detect the computer and is just a blank screen. I have checked the user manual and it doesn't tell me much at all with my problem.
 

kanewolf

Titan
Moderator
I checked and the Motherboard and CPU are compatible and I have 2 hard drives hooked up to it, one of them with windows installed. Is there some kind of boot up software I need to download to get into the bios? I'm not that great with computers. Thought this would be a simple process.
If you can get into the BIOS, then your basic hardware is working. Having a disk with Windows installed is no guarantee of booting.
Check your boot order in the BIOS. But an old Windows install may not work with a new motherboard.
 
You didn't mention anything about a bootable storage device. Assuming you used one from a previous build, this probably won't work because the motherboard and cpu drivers on the storage device are probably different than what is needed for this motherboard and cpu.

You need to identify all of your hardware and OS to get a reply from this site.
 
Nov 30, 2021
8
0
10
0
You didn't mention anything about a bootable storage device. Assuming you used one from a previous build, this probably won't work because the motherboard and cpu drivers on the storage device are probably different than what is needed for this motherboard and cpu.

You need to identify all of your hardware and OS to get a reply from this site.
I checked and the Motherboard and CPU are compatible and I have 2 hard drives hooked up to it, one of them with windows installed. Is there some kind of boot up software I need to download to get into the bios? I'm not that great with computers. Thought this would be a simple process.
 

kanewolf

Titan
Moderator
I checked and the Motherboard and CPU are compatible and I have 2 hard drives hooked up to it, one of them with windows installed. Is there some kind of boot up software I need to download to get into the bios? I'm not that great with computers. Thought this would be a simple process.
If you can get into the BIOS, then your basic hardware is working. Having a disk with Windows installed is no guarantee of booting.
Check your boot order in the BIOS. But an old Windows install may not work with a new motherboard.
 
Nov 30, 2021
8
0
10
0
If you can get into the BIOS, then your basic hardware is working. Having a disk with Windows installed is no guarantee of booting.
Check your boot order in the BIOS. But an old Windows install may not work with a new motherboard.
No I cant get into the bios my monitor wont display anything. I have hdmi hooked in and I spam del key and now the boot led on the motherboard is on, witch I'm assuming from hitting del it is currently in bios but it's just not displaying.
 
Nov 30, 2021
4
0
10
0
I installed a new motherboard B450 Aorus M with a new cpu AMD Ryzen 9 3900X and it doesn't start up. When turning it on the 4 LEDs starts out with CPU, quickly goes to Dram, quickly to VGA for about 3sec and last to boot. None of the LEDs stay on, not sure if the LEDs turning on 1 by 1 is just the boot up process. I have all wires properly connected, triple checked, and my monitor doesn't seem to detect the computer and is just a blank screen. I have checked the user manual and it doesn't tell me much at all with my problem.
Got different specs but the same problem. Hopefully a solution comes up

  • (new) MSI B550 A-Pro
  • (new) Ryzen 7 5800X
  • (new) Kingston Renegades 3600
  • 1000W Power supply
  • Zotac 980 TI
  • Nocuta Fan (NH-15 or smth)
  • Old HDD for Backups
  • 2TB SSD for usage
  • 480GB SSD with windows from my old system
Old System was with Intel i7 4790K with suitig MB and RAM

I Already did a BIOS update for the new MB
 
Last edited:
Nov 30, 2021
8
0
10
0
What is your complete hardware list?
Motherboard: B450 Aorus M
CPU: AMD Ryzen 9 3900
Graphics card: Radon RX580 Gaming 8 G
RAM: G.Skill Ripjaws V Series (4x 16gb)
Hard drive 1: Toshiba PC300 2TB
Hard drive 2: Barracuda Seagate 2TB
And I dont remember the name of my monitor but I think that's all of it.
 

kanewolf

Titan
Moderator
Motherboard: B450 Aorus M
CPU: AMD Ryzen 9 3900
Graphics card: Radon RX580 Gaming 8 G
RAM: G.Skill Ripjaws V Series (4x 16gb)
Hard drive 1: Toshiba PC300 2TB
Hard drive 2: Barracuda Seagate 2TB
And I dont remember the name of my monitor but I think that's all of it.
What power supply?
Start with a single DIMM rather than all four.
You have your monitor connected to the RX580, and not the motherboard, correct?
 
Nov 30, 2021
8
0
10
0
What power supply?
Start with a single DIMM rather than all four.
You have your monitor connected to the RX580, and not the motherboard, correct?
I am the biggest idiot no the hdmi wasnt hooked to the graphics card. Everything is working now. Sorry for the trouble. All that and I had 1 wire plugged in the wrong place XD
 

cl42

Distinguished
Sep 8, 2013
10
2
18,525
2
I am the biggest idiot no the hdmi wasnt hooked to the graphics card. Everything is working now. Sorry for the trouble. All that and I had 1 wire plugged in the wrong place XD
lol. i just created thread earlier for hdd problem i'd never seen in 20 + yrs. i had 2 bad cords [6' usb extn.+6" 2.0 cable both bad]. duh !

anyway, just wanted to tell you while i got the chance, google your mobo + bios update key to press owners manual should also tell you what key to press for bios entry. i think it goes by mobo not CPU. for safe mode , that goes by OS most always. sometimes it's by pre-fab mfr [hp,dell.gateway,emachines,etc]
 

ASK THE COMMUNITY

TRENDING THREADS