GP Administrative template - cant get it to work

G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi,

I'm trying to manage som Windows Explorer settings by use of a custom build
GP Adm. template.

The registry receives the settings from til template but the changes does
not take affect. I have forced the policy by gpupdate and logout/login -
even tried restarting. But without any luck.

Then template is applied in the registry in :
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LokalUser\Microsoft\Windows\CurrentVersion\Policies\Explorer\Advance
d\Hidden

and in the same key for the active user.

The key is the same place where settings from Windows own adm. template to
manage certain file explorer properties (and the DO apply).


Here's a cut from my template:

CLASS USER

CATEGORY "Windows File Explorer folder settings etc."

POLICY "Show hidden files and folders"
KEYNAME
"Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\Advanced"
EXPLAIN "Apply this policy to have explorer show hidden files and folders"
VALUENAME "Hidden"
VALUEON NUMERIC 1
VALUEOFF NUMERIC 2
END POLICY

END CATEGORY

Activating the policy creates the registry key mentioned above, and setting
the policy not configured deletes the registry key again - so that OK.

The only thing i can think of that would prevent the settings from applying
(working) is that they aren't managable from a GP Adm. template ?

Any ideas would be much appriciated....

--
Henrik Hougaard
email : fam.hougaard@nejtakstofanet.dk
fjern "nejtak" i email
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

I have a template that does this, email me and I will send it to you.

--
Derek Melber
BrainCore.Net
derekm@braincore.net
"Henrik Hougaard" <fam.hougaard@nejtakstofanet.dk> wrote in message
news:4097e056$0$23085$ba624c82@nntp05.dk.telia.net...
> Hi,
>
> I'm trying to manage som Windows Explorer settings by use of a custom
build
> GP Adm. template.
>
> The registry receives the settings from til template but the changes does
> not take affect. I have forced the policy by gpupdate and logout/login -
> even tried restarting. But without any luck.
>
> Then template is applied in the registry in :
> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
>
Objects\LokalUser\Microsoft\Windows\CurrentVersion\Policies\Explorer\Advance
> d\Hidden
>
> and in the same key for the active user.
>
> The key is the same place where settings from Windows own adm. template to
> manage certain file explorer properties (and the DO apply).
>
>
> Here's a cut from my template:
>
> CLASS USER
>
> CATEGORY "Windows File Explorer folder settings etc."
>
> POLICY "Show hidden files and folders"
> KEYNAME
> "Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\Advanced"
> EXPLAIN "Apply this policy to have explorer show hidden files and
folders"
> VALUENAME "Hidden"
> VALUEON NUMERIC 1
> VALUEOFF NUMERIC 2
> END POLICY
>
> END CATEGORY
>
> Activating the policy creates the registry key mentioned above, and
setting
> the policy not configured deletes the registry key again - so that OK.
>
> The only thing i can think of that would prevent the settings from
applying
> (working) is that they aren't managable from a GP Adm. template ?
>
> Any ideas would be much appriciated....
>
> --
> Henrik Hougaard
> email : fam.hougaard@nejtakstofanet.dk
> fjern "nejtak" i email
>
>