GP Firewall Settings

slim

Distinguished
May 6, 2004
31
0
18,530
0
Archived from groups: microsoft.public.win2000.group_policy (More info?)

I am trying to disable the Windows Firewall on my client machines. On the
server (SBS 2003) I have opened Group Policy --> Default Domain Policy
(servername.domain.locla) Policy. I have disabled the Firewall in Comp
Config/Admin Templ/Network/Network Connections/Windows Firewall/Domain
Profile.

I have then gone to an XP SP2 client machine and run gpupdate/force. It says
it updated, but the firewall is still turned on.

Any ideas?
 

slim

Distinguished
May 6, 2004
31
0
18,530
0
Archived from groups: microsoft.public.win2000.group_policy (More info?)

I ran gpresult and the Firewall isn't being applied because of a WMI filter
PreSP2. But the workstation has SP2 installed

"Slim" wrote:

> I am trying to disable the Windows Firewall on my client machines. On the
> server (SBS 2003) I have opened Group Policy --> Default Domain Policy
> (servername.domain.locla) Policy. I have disabled the Firewall in Comp
> Config/Admin Templ/Network/Network Connections/Windows Firewall/Domain
> Profile.
>
> I have then gone to an XP SP2 client machine and run gpupdate/force. It says
> it updated, but the firewall is still turned on.
>
> Any ideas?
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

The settings in Administrative Templates/Network/Network Connections/Windows
Firewall/Domain Profile are not available on Windows XP prior to SP2 and
will never be applied to computers without XP SP2 intsalled, so there is no
need to "filter" these settings - they will simply be completely ignored by
any cvomputer that has Windows XP RTM or Windows XP SP1. They will also be
ignored by any server with an OS prior to Windows 2003 Server SP1.

I suggest removing the putting the Firewall settings into a seperate GPO
(not the Defualt Domain Policy) that does not specify an filter and that you
apply this GPO to the OU containing the computer accounts.

--
Bruce Sanderson MVP

It's perfectly useless to know the right answer to the wrong question.


"Slim" <Slim@discussions.microsoft.com> wrote in message
news:F7F3467D-9242-47DD-BD77-8E2CA612DF34@microsoft.com...
>I ran gpresult and the Firewall isn't being applied because of a WMI filter
> PreSP2. But the workstation has SP2 installed
>
> "Slim" wrote:
>
>> I am trying to disable the Windows Firewall on my client machines. On the
>> server (SBS 2003) I have opened Group Policy --> Default Domain Policy
>> (servername.domain.locla) Policy. I have disabled the Firewall in Comp
>> Config/Admin Templ/Network/Network Connections/Windows Firewall/Domain
>> Profile.
>>
>> I have then gone to an XP SP2 client machine and run gpupdate/force. It
>> says
>> it updated, but the firewall is still turned on.
>>
>> Any ideas?
 

ASK THE COMMUNITY