GPMC does not install on Win2000 Server SP4!..

G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

I have Windows 2000 Server SP4.
When trying to install gpmc.msi on my domain controller I get the message
"You must be running Windows XP SP 1 or Windows 2003 build 3602 or later to install MS GPMC SP1".
Has someone overcome this bug?
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

Well, I've been mistaken by the following MS comment:
GPMC can be used to manage Windows Server 2003 as well as Windows 2000-based Group Policy implementations. Customers who have at least one valid license of Windows Server 2003 or Windows 2000 Server can obtain and use an unlimited number of copies of GPMC. Plus,
GPMC runs on Windows XP Professional SP1 and Windows Server 2003 computers and can manage Group Policy in either Windows 2000 or Windows Server 2003 domains.
Your domain controllers must be running Windows 2000 with Service Pack 2 or later. Windows 2000 Service Pack 3 is recommended.
IN FACT, GPMC is for Windows Server 2003 and Windows XP ONLY.
Sorry for the posting,
chessclock
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

You can use GPMC to administer Group Policy on a Windows 2000 domain but
GPMC can only be installed on a Windows XP or Windows 2003 computer.

"chessclock (author)" <anonymous@discussions.microsoft.com> wrote in message
news:E62D9E50-4F58-4260-8E66-917F09CC0FBE@microsoft.com...
> Well, I've been mistaken by the following MS comment:
> GPMC can be used to manage Windows Server 2003 as well as Windows
2000-based Group Policy implementations. Customers who have at least one
valid license of Windows Server 2003 or Windows 2000 Server can obtain and
use an unlimited number of copies of GPMC. Plus,
> GPMC runs on Windows XP Professional SP1 and Windows Server 2003 computers
and can manage Group Policy in either Windows 2000 or Windows Server 2003
domains.
> Your domain controllers must be running Windows 2000 with Service Pack 2
or later. Windows 2000 Service Pack 3 is recommended.
> IN FACT, GPMC is for Windows Server 2003 and Windows XP ONLY.
> Sorry for the posting,
> chessclock
>