GPO Permissions not working

G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi

I've setup a few GPO's that work when applied to the users within the OU.
The problem I have is when applying them to security groups...It doesn't
work!!

I've done the following:

Under the properties -> security of the GPO I've de-ticked Apply Group
Policy to authenticated users.
I have then added the security group and given that Read & Apply Group
Policy rights

When I log back in the changes haven't applied....am I missing something
simple, or just going about it the wrong way altogether?

thanks
Rich
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi

Same problem here. Have you already the solution? Please
let me know

greets Michael
>-----Original Message-----
>Hi
>
>I've setup a few GPO's that work when applied to the
users within the OU.
>The problem I have is when applying them to security
groups...It doesn't
>work!!
>
>I've done the following:
>
>Under the properties -> security of the GPO I've de-
ticked Apply Group
>Policy to authenticated users.
>I have then added the security group and given that Read
& Apply Group
>Policy rights
>
>When I log back in the changes haven't applied....am I
missing something
>simple, or just going about it the wrong way altogether?
>
>thanks
>Rich
>
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi,

I read that the users account must reside in the OU, my
problem is how get the same users in different OU's.??

>-----Original Message-----
>Hi
>
>I've setup a few GPO's that work when applied to the
users within the OU.
>The problem I have is when applying them to security
groups...It doesn't
>work!!
>
>I've done the following:
>
>Under the properties -> security of the GPO I've de-
ticked Apply Group
>Policy to authenticated users.
>I have then added the security group and given that Read
& Apply Group
>Policy rights
>
>When I log back in the changes haven't applied....am I
missing something
>simple, or just going about it the wrong way altogether?
>
>thanks
>Rich
>
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

got it, try child ou's in the ou!

>-----Original Message-----
>Hi
>
>I've setup a few GPO's that work when applied to the
users within the OU.
>The problem I have is when applying them to security
groups...It doesn't
>work!!
>
>I've done the following:
>
>Under the properties -> security of the GPO I've de-
ticked Apply Group
>Policy to authenticated users.
>I have then added the security group and given that Read
& Apply Group
>Policy rights
>
>When I log back in the changes haven't applied....am I
missing something
>simple, or just going about it the wrong way altogether?
>
>thanks
>Rich
>
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

Glad its working for you :)
still cant sort it, what do you mean about child OU, cant see that
option/box

thanks
<anonymous@discussions.microsoft.com> wrote in message
news:337801c4293a$79be4090$a601280a@phx.gbl...
> got it, try child ou's in the ou!
>
> >-----Original Message-----
> >Hi
> >
> >I've setup a few GPO's that work when applied to the
> users within the OU.
> >The problem I have is when applying them to security
> groups...It doesn't
> >work!!
> >
> >I've done the following:
> >
> >Under the properties -> security of the GPO I've de-
> ticked Apply Group
> >Policy to authenticated users.
> >I have then added the security group and given that Read
> & Apply Group
> >Policy rights
> >
> >When I log back in the changes haven't applied....am I
> missing something
> >simple, or just going about it the wrong way altogether?
> >
> >thanks
> >Rich
> >
> >
> >.
> >
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

In the gpo right click the Ou you're working with en
choose "new OU". A new OU asppears under the OU you're
working with.

This is usefull, because now you can set "block policy
inheritance" or in Options "No overide, disabled". Now,
you can set different policies to uswers in this OU.

NOTE: you must assign user to OU or the child OU. YOU
CAN'T assign groups in OU's.

good luck
>-----Original Message-----
>Glad its working for you :)
>still cant sort it, what do you mean about child OU,
cant see that
>option/box
>
>thanks
><anonymous@discussions.microsoft.com> wrote in message
>news:337801c4293a$79be4090$a601280a@phx.gbl...
>> got it, try child ou's in the ou!
>>
>> >-----Original Message-----
>> >Hi
>> >
>> >I've setup a few GPO's that work when applied to the
>> users within the OU.
>> >The problem I have is when applying them to security
>> groups...It doesn't
>> >work!!
>> >
>> >I've done the following:
>> >
>> >Under the properties -> security of the GPO I've de-
>> ticked Apply Group
>> >Policy to authenticated users.
>> >I have then added the security group and given that
Read
>> & Apply Group
>> >Policy rights
>> >
>> >When I log back in the changes haven't applied....am I
>> missing something
>> >simple, or just going about it the wrong way
altogether?
>> >
>> >thanks
>> >Rich
>> >
>> >
>> >.
>> >
>
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

Thanks,
Seem to have got it working right now.
Hope this saves me some time,
Cheers
Rich

<anonymous@discussions.microsoft.com> wrote in message
news:406e01c42b5f$c9e2fbc0$a601280a@phx.gbl...
> In the gpo right click the Ou you're working with en
> choose "new OU". A new OU asppears under the OU you're
> working with.
>
> This is usefull, because now you can set "block policy
> inheritance" or in Options "No overide, disabled". Now,
> you can set different policies to uswers in this OU.
>
> NOTE: you must assign user to OU or the child OU. YOU
> CAN'T assign groups in OU's.
>
> good luck
> >-----Original Message-----
> >Glad its working for you :)
> >still cant sort it, what do you mean about child OU,
> cant see that
> >option/box
> >
> >thanks
> ><anonymous@discussions.microsoft.com> wrote in message
> >news:337801c4293a$79be4090$a601280a@phx.gbl...
> >> got it, try child ou's in the ou!
> >>
> >> >-----Original Message-----
> >> >Hi
> >> >
> >> >I've setup a few GPO's that work when applied to the
> >> users within the OU.
> >> >The problem I have is when applying them to security
> >> groups...It doesn't
> >> >work!!
> >> >
> >> >I've done the following:
> >> >
> >> >Under the properties -> security of the GPO I've de-
> >> ticked Apply Group
> >> >Policy to authenticated users.
> >> >I have then added the security group and given that
> Read
> >> & Apply Group
> >> >Policy rights
> >> >
> >> >When I log back in the changes haven't applied....am I
> >> missing something
> >> >simple, or just going about it the wrong way
> altogether?
> >> >
> >> >thanks
> >> >Rich
> >> >
> >> >
> >> >.
> >> >
> >
> >
> >.
> >