GPU acceleration strange bug Help ! (Solved)

May 31, 2018
6
0
10
0
To be simple, i have this video that explain fairly good the problem (around 10 seconds of the video):
https://drive.google.com/file/d/1vScFKJxxie7zzwW3yvi2gLfXqFPyzCkR/view?usp=sharing

You can see it too in this software when rotating camera using real-time GPU rendering:
https://drive.google.com/file/d/1L9V8Gf8fTHiZZEiYNgb_tFf65hJM7mZy/view?usp=sharing


I Already changed GPU, changed RAM, changed PSU, changed monitor cable type, changed monitor problem still remain.
This bug occurs in every 3d accelerated games / apps, and it's not really performance issue because i searched on many forums i cannot give it a name :(

Have of course installed windows 10 from scratch, installed clean graphics driver problem still remain.

By chance on games this bug occurs rarely and most of the time random in only one single frame (so it's not that annoying).

So my question now is to know what this bug is coming from ?

It's like the rendered frame sometimes is rendering in bad place in accelerated environment. (Pay attention in the submarine video the cockpit does not seem to be part of this bug). only the submarine animation is affected... kind of strange.

I can easily reproduce it on many other apps and the problem is still the same type.


Thank you in advance for reading and your help !
 
May 31, 2018
6
0
10
0
So i found solution after many tests.. This was CPU related. had to change CPU and problem solved. I suggest those who have this issue to change CPU before doing any other tests.
 
G

Guest

Guest
oh man...this is not the way it works. the first thing you should try is to change the only settings somewhere from 1 to 0, not to replace CPU...I would try firstly deleting extensions from browser, use some other browser, delete recenty instaleld software, hardware acceleration on\off, powerplans, flashplayer, different gpu drivers, driver configs, different whatever drivers, differen bios settings, diferrent OS, and so on, and only after that some hardware maybe replacement.
anyway it is good everything works fine now
 

ASK THE COMMUNITY

TRENDING THREADS