Question Gpu BSOD errors

Aug 23, 2021
2
0
10
0
Have spent the last 3-4 days troubleshooting this error and haven’t gotten very far.
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED nvlddmkm.sys Blue screen error upon plugging monitors into gpu, gpu not recognized by BIOS, device manager, unable to install drivers, or they aren’t recognized if they are installed. Tried different PCI port, that one doesn’t recognize it all. Tried uninstalling. Unplugging. Reformatted ssd’s and clean reinstalled windows. All started when I booted up my pc and one of my ssds was non functional (of course the one with windows on it). Have tried swapping gpu’s to the same model (I have two Nvidia 960) and same issue occurs. Very random on when I get blue screen sometimes it will boot fully and then after a few minutes it will blue screen, or it will get stuck in a boot loop and the displays never turn on. Worked with displays plugged into the motherboard, but obviously not optimal.

Nvidia GeForce 960. Msi 250 pc mate motherboard
Intel i7 6700
32 gb RAM
Windows 10
Sandisk 250gb SSD (one that went belly up)
Sandisk 500gb (now has windows on it)
Pny 250gb SSD
 
Have spent the last 3-4 days troubleshooting this error and haven’t gotten very far.
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED nvlddmkm.sys Blue screen error upon plugging monitors into gpu, gpu not recognized by BIOS, device manager, unable to install drivers, or they aren’t recognized if they are installed. Tried different PCI port, that one doesn’t recognize it all. Tried uninstalling. Unplugging. Reformatted ssd’s and clean reinstalled windows. All started when I booted up my pc and one of my ssds was non functional (of course the one with windows on it). Have tried swapping gpu’s to the same model (I have two Nvidia 960) and same issue occurs. Very random on when I get blue screen sometimes it will boot fully and then after a few minutes it will blue screen, or it will get stuck in a boot loop and the displays never turn on. Worked with displays plugged into the motherboard, but obviously not optimal.

Nvidia GeForce 960. Msi 250 pc mate motherboard
Intel i7 6700
32 gb RAM
Windows 10
Sandisk 250gb SSD (one that went belly up)
Sandisk 500gb (now has windows on it)
Pny 250gb SSD
So with 2 960s tested, boot drive is not detected? have tried to update to the latest bios?
 

ASK THE COMMUNITY