Question GPU Clock locked at 139MHz ? HELP

Feb 15, 2019
2
0
10
0
Hey i am using MSI Afterburner to check my GPU temperature etc. i haven't overclocked the or anything. When i turn on my PC the MHz jumps around then after 10 seconds it gets stuck at 139MHz. I was looking for a solution but i can't find it. In all my games now i am gaining 18 fps (CSGO), 7-10fps (BF5).
Here is some pictures of my MSI Afterburner:
View: https://imgur.com/a/ZHvtY12


My Spec:
GPU: NVIDIA GeForce GTX 1060 3GB
CPU: Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz
RAM: 16GB
SSD: CT500MX500SSD1


If you know the solution or can help out to find it please do!


Thank You


P.S. I have made the same discussion on Reddit https://www.reddit.com/r/techsupport/comments/aqlzdz View: https://www.reddit.com/r/techsupport/comments/aqlzdz/gpu_clock_locked_at_139mhz_help/

I was thinking maybe someone could help me with more ideas ? Thank You
 
Looks like your stuck in Integrated Graphics.

You'l have to make Windows switch to your GPU everytime you launch a game.

First thing you need to do is check if your monitor is plugged in to your motherboard or to your GPU because it needs to be plugged in to your GPU.

Next go on the search bar and type in "Edit Power Plan" and switch to High Performance.

This will fix it in many cases. If not, download GeForce Experience, update the drivers. This may cause issues as well.

Also worth downloading a software lile Driver Booster 5 (free version will be enough) and uodate every other driver in your PC.

If all tbis still fails. Clearing your CMOS Jumper and Battery (and wait 5 mins). And it should work.
 
Feb 15, 2019
2
0
10
0
@julienruc Hey man, thank you for your help!!! What do you mean by "You'l have to make Windows switch to your GPU everytime you launch a game."

First thing you need to do is check if your monitor is plugged in to your motherboard or to your GPU because it needs to be plugged in to your GPU.

Next go on the search bar and type in "Edit Power Plan" and switch to High Performance.

This will fix it in many cases. If not, download GeForce Experience, update the drivers. This may cause issues as well.


Also worth downloading a software lile Driver Booster 5 (free version will be enough) and uodate every other driver in your PC.

If all tbis still fails. Clearing your CMOS Jumper and Battery (and wait 5 mins). And it should work.

I basically check marked your paragraphs: the core is still the same do you any other ideas what could be the issues ?
 
@julienruc Hey man, thank you for your help!!! What do you mean by "You'l have to make Windows switch to your GPU everytime you launch a game."

First thing you need to do is check if your monitor is plugged in to your motherboard or to your GPU because it needs to be plugged in to your GPU.

Next go on the search bar and type in "Edit Power Plan" and switch to High Performance.

This will fix it in many cases. If not, download GeForce Experience, update the drivers. This may cause issues as well.


Also worth downloading a software lile Driver Booster 5 (free version will be enough) and uodate every other driver in your PC.

If all tbis still fails. Clearing your CMOS Jumper and Battery (and wait 5 mins). And it should work.

I basically check marked your paragraphs: the core is still the same do you any other ideas what could be the issues ?
What I meant by that is my friend who faced this issue had to go on NVIDIA settings and manually set for the games to use the GPU instead of the integrated graphics. However, this problem was solved for him by upgrading drivers (the non-GPU drivers).

Also, try rolling back your GPU drivers and re-updating it.

Also, have you checked if your monitor is plugged in to your GPU and NOT to your motherboard.

On which PCIe lane is your GPU in?
 

ASK THE COMMUNITY

TRENDING THREADS