GPU Crashes after OC - even after returning to defaults

Feuver

Honorable
Nov 9, 2013
40
0
10,540
2
So I tried my hand at overclocking, followed a few guides, and might've gone a bit overboard with the Core And Memory overclocking in MSI Afterburner

Games were crashing while benchmark were running 100% fine. Games crash happens with fairly recent games. Like Total War warhammer 2, I can get to the main menu, but when the game loads, the game crash.

Everspace spits me out a "Out of memory issue" and shuts down. Sometimes it takes my GPU downs and I have to reset my PC.

So I decided to dial back - still crashing.

Then I returned to normal settings. -Still crashing

I've then uninstalled MSI and all profiles. -Still crashing

Reinstalled Nvidia Drivers - Still crashing.

Removed the GPU and RAM, replaced them in the case. Still Crashing.

I'm about to run DDU to remove all drivers and start with clean drivers, but I'm afraid I might've killed my card itself.

Even though it still runs benchmarks 100%, OC or not.

Anybody can give me some guidelines or help?
 
Go to System/Advanced/Performance and select settings. Then select Virtual Memory and Change.

Then select Custom. Select your system drive and input 10000 initial and 15000 maximum. You can do the same for other drives.

The error is also about too many programs running in the background. I would use Task Manager Start Up menu to select applications with medium and high impact on start up. After high-lighting the application, choose disable (at the bottom of the screen). Then do the same for applications that you don't use often.
 

Feuver

Honorable
Nov 9, 2013
40
0
10,540
2
Both were Overclocked, but I returned to factory settings for both when the games were crashing. the CPU and GPU* are now normal factory defaults.
 

dshort01

Distinguished
Feb 14, 2006
269
0
18,860
42
I know gamers and enthusiasts enjoy trying to milk the most horsepower out of everything by overclocking. For me it is an exercise in frustration. I never do it. Though I believe there is a benefit in that it is educational, but that is all. Personally, I'd just by the out of box power I needed for my application or game. My opinion.
 

Feuver

Honorable
Nov 9, 2013
40
0
10,540
2
Clearing the CMOS did not help. If I unplug my DVI Cables from my GPU after it crashes, windows loads some form of basic drivers that I can still work on... how weird.
 
The GPU overclock is stored in your overclock software. Remove the graphics card, plug your monitor into the motherboard, and then reboot. Then uninstall the GPU overclock application and then reinstall it.

Alternatively you can try loading the default profile on the overclock software.
 
Plus the overclock is stored in the graphics card (in that it will load the last configuration). Removing the graphics card and then using the monitor (with the integrated graphics) to uninstall Afterburner should get rid of the overclock.
 

Feuver

Honorable
Nov 9, 2013
40
0
10,540
2
Oh crap, that sounds like a really good trail to follow. I'm going to install the newest drivers on this card, then try again, and after that, I'll jump on that trail.
 


Clearing the CMOS just resets the BIOS to the defaults. That can be a great help with boot problems. But in this case the GPU overclock software doesn't load until Windows is loaded. By that time the BIOS has already executed during the boot up.
 

Feuver

Honorable
Nov 9, 2013
40
0
10,540
2
Ok, I can confirm the problem is not with a specific GPU. Both the Nvidia 970 and the R9 200 have the same behavior in all games.

Going to try Terry's fix, then I,ll chalk it up to a Mobo/Ram/CPU issue.
 


That is perfectly fine. After all it is your computer, and you can operate it as you like.
 
There is another possibility that I can think of. If your power supply is inadequate to fully run your graphics card, then it may also be a situation that the system crashes when the system power demands exceed the power supply watt output.
 

Feuver

Honorable
Nov 9, 2013
40
0
10,540
2
Ok, the clean uninstall of the MSI Afterburner while the card was out didn't work. Still have the same issues.

Everspace crashes either while loading to main menu, or 4 seconds after playing. Even on 1 monitor or 2 monitors.
 

Feuver

Honorable
Nov 9, 2013
40
0
10,540
2
I have an interesting hypothesis - maybe the games are running on my integrated Chipset graphic card, rather than the real card.

This would explain the lack of memory issues and the same error in between all different GPUs. I'm going to check this lead out
 
It then falls into a category independent of the graphics card overclock. Do you have a case speaker or an LED diagnostic display? Are there any error messages or motherboard LED error indicators. If you can get into windows, check the event viewer for errors.
 


Unless the BIOS graphics source is forced to integrated, it should select the graphics cardi n the PCI Expess x 16 slot (if detected).
 

Feuver

Honorable
Nov 9, 2013
40
0
10,540
2
Holy shit I think I found it.

I had changed my Windows system page memory a few days ago because it was taking a massive amount of space on my SSD Drive, and had set it to none.

Nothing changed for a few days, and just today, After my Overclock, it decided that it ran out of paged memory and would crash my applications.

Talk about random circumstances.
 

Feuver

Honorable
Nov 9, 2013
40
0
10,540
2
With the help of Terry, I was able to find that the issue was entirely unrelated.

I had changed my settings for Windows paged memory a few days prior, putting them to 0 MB because it took space on my SDD.

It didn't change anything until after I did my OC, by some sheer dumb misfortune, which lead me to believe that my Overclocking was the problem.
 
Go to System/Advanced/Performance and select settings. Then select Virtual Memory and Change.

Then select Custom. Select your system drive and input 10000 initial and 15000 maximum. You can do the same for other drives.

The error is also about too many programs running in the background. I would use Task Manager Start Up menu to select applications with medium and high impact on start up. After high-lighting the application, choose disable (at the bottom of the screen). Then do the same for applications that you don't use often.
 

ASK THE COMMUNITY