Question GPU crashing at 70 degrees

Erik91

Honorable
Dec 29, 2014
21
0
10,510
0
Hi there.

First of all sorry for my bad english, I will try my best to be clear.

I'm having a problem with my graphics card.
It's a Zotac 1080ti AMP Extreme.

I noticed that it crashes when it reaches 70 degrees, at any usage.
I bought it 2 years ago, and I did had some crashes when playing certain games, but I thought it was some problem with the game I was playing, and never suspected it could be the graphic card. So I've moved on, because I've never played that many games that actually pushed the card to reach such temperatures.
But now in hindsight, all those times that I had a crash, it was due to the graphic card, everytime it reached 70 degrees, it crashed. But I didn't realize before.
It crashes at any usage, it just have to be at 70 degrees. Because I play a lot of Overwatch, and it never uses 100% of the card, but on hot days it reaches 70 degrees, and when it reaches that temp, it starts to freeze a lot.

Is there some configuration that I'm missing that could be the culprit for this?
I use Zotac Firestorm, it's all set to default settings, 84 degrees max temp and 100% power usage.
Tried to reinstall video drivers.
I got a 850W PSU. So I don't think it's a power problem.

Unfortunatly my warranty expired 2 months ago. So if the card is defected I will just cry lmao.

I appreciate every help you guys can give. I will try everything just hoping it's not a defected unit.

Thanks in advance!

Edit: Nevermind, it just crashed on a stress test, and artifacted on 61 degrees. I think it's defected...
I'm using 3D Mark Spy Test.

Edit 2: I found a "solution".

I've realized that the GPU Memory Clock was always going for 2050MHz, which is weird I think, I'm no expert, but the manufacturer says that the Base Clock is 1645 and Boost Clock is 1759.
I've never overclocked my GPU, but it seems that it went over this "limitation" and worked on 2050MHz (max clock MSI Afterburner registered).
Then I proceed to downclock the Core Clock by -400 on MSI Afterburner.
After that I didn't run into crashes on stress tests, the max clock registered was 1645, which is the default Core Clock, non boosted. But it didn't go for 1759, which is factory max.

What is going on? Is my GPU not synced with the softwares? It is so weird that the solution was to "downclock" an already defaut clocked GPU, so that it can reach it's "true" clock configurations.

So that makes me think, that the reason of the crashes was that the GPU was using over 100% of power, so that it could mantain 2000+MHz. Even thought I never overclocked the GPU.

Edit 3: I've tried to tweak the clock on MSI Afterburner, and it worked.
I don't think it's the ideal fix, but it was the only way that I was able to make it run correctly.
I had to downclock the GPU by -288 MHz, which made the GPU run at 1759MHz maximum, that's the factory default boost clock.
I hope it can help others in the future.
Saw a Youtube review from this same GPU, and the reviewer's GPU was running at 2050MHz aswell, but he had power limitations turned OFF, having it going above 100% power usage.
So, the problem was that.
But I'm still curious on why I had to downclock a stock GPU. If anyone has any info on that I would appreciate.

Thanks.
 
Last edited:
maybe uninstallng all tools for ocing (firestorm, afterburner,...) and using ddu uninstaller to remove the graphics driver could help. After that, reinstall the latest nvidia.com drivers

Update the BIOS of your motherboard



Other than that, set a limit to the boost like you did before.
 

ASK THE COMMUNITY

TRENDING THREADS